problemy z instalacją

Moderator: Radek Suski

Locked
ungabunga1
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Jun 23, 2012 8:24 pm

problemy z instalacją

Post by ungabunga1 » Sat Jun 23, 2012 8:32 pm

Witam,
zainstalowałem XAMPP a następnie joomla 1.5.24 do momentu aż joomla chce abym usuną folder installation i go usuwam i pojawia mi się bardzo długi listing błędów m.in.:

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\libraries\joomla\import.php on line 29

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\libraries\loader.php on line 71

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\libraries\joomla\import.php on line 32

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\libraries\loader.php on line 71

Strict Standards: Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\libraries\loader.php on line 161

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\libraries\loader.php on line 138

Strict Standards: Non-static method JRequest::clean() should not be called statically in C:\xampp\htdocs\libraries\joomla\import.php on line 33

Strict Standards: Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\libraries\joomla\environment\request.php on line 463

Strict Standards: Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\libraries\joomla\environment\request.php on line 464

Strict Standards: Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\libraries\joomla\environment\request.php on line 465

Strict Standards: Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\libraries\joomla\environment\request.php on line 466

Strict Standards: Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\libraries\joomla\environment\request.php on line 467
....
czy ktoś już się spotkał z takim problemem?
pozdro!

senemedar
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Sep 05, 2012 1:54 pm

Re: problemy z instalacją

Post by senemedar » Wed Sep 05, 2012 1:58 pm

W pliku php.ini i edytuj żeby było
error_reporting = E_ALL & ~E_NOTICE
albo zobacz tutaj http://www.apachefriends.org/f/viewtopic.php?p=182516

youme
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Wed Oct 07, 2009 1:56 am

Re: problemy z instalacją

Post by youme » Fri Apr 26, 2013 10:24 pm

zmien na wampa :)
Please read the Forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

drake88
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed May 01, 2013 7:49 am
Contact:

Re: problemy z instalacją

Post by drake88 » Wed May 01, 2013 7:54 am

Zaistalowałeś aktualnego xamppa ?

laiokon
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri May 16, 2014 8:42 am
Contact:

Re: problemy z instalacją

Post by laiokon » Fri May 16, 2014 8:51 am

To raczej nie problem braku aktualności. Próbowałeś skorzystać z porady Senemedara?

marecki45
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jul 25, 2017 7:03 pm

Re: problemy z instalacją

Post by marecki45 » Tue Jul 25, 2017 7:51 pm

Witam! od dłuższego czasu pracuję na Joomla 3.6.5. Aktualizuje na bieżąco rozszerzenia, ale niestety nie mogę zaktualizować joomli do 3.7. Wszystko przebiega wydawałoby się prawidłowo - metoda zapisu bezpośrednia - zainstaluj aktualizację. Oprogramowanie twojej witryny zostało zaktualizowane. Posiadasz teraz Joomla w wersji: 3.6.5. Nie wiem, dlaczego aktualizacja nie działa prawidłowo. Proszę o pomoc.


Locked

Return to “Instalacja i aktualizacja”