Unable to upgrade from 2.5.28 to 3.x

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
unet
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Thu Aug 25, 2016 3:57 pm

Unable to upgrade from 2.5.28 to 3.x

Post by unet » Tue Jun 18, 2019 4:15 pm

Hello
I am having problems with a joomla 2.5.28 site, I was trying to upgrade it to 3x but when I change the settings from Long Term Release (LTS) to STS nothing happens.
Last edited by toivo on Tue Jun 18, 2019 4:25 pm, edited 1 time in total.
Reason: mod note: split from "Practical Guide" - please create your own topics in the future!

deepvyas
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Apr 17, 2017 9:36 am

Re: Unable to upgrade from 2.5.28 to 3.x

Post by deepvyas » Wed Jun 19, 2019 1:02 pm

Are you still facing issue while upgrading

unet
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Thu Aug 25, 2016 3:57 pm

Re: Unable to upgrade from 2.5.28 to 3.x

Post by unet » Thu Jun 20, 2019 7:13 am

deepvyas wrote:
Wed Jun 19, 2019 1:02 pm
Are you still facing issue while upgrading
Yes deepvyas.

unet
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Thu Aug 25, 2016 3:57 pm

Problems updating joomla 2.5 to joomla 3x on xampp

Post by unet » Thu Jun 20, 2019 7:18 am

Hello
I am using xampp to upgrade a joomla 2.5 site to joomla 3x. I am trying a update package using the extension manager, I get the error "Unable to write entry".
Last edited by toivo on Thu Jun 20, 2019 7:24 am, edited 1 time in total.
Reason: mod note: merged with the current topic, cross posting not allowed in forum rules, available from https://forum.joomla.org/viewtopic.php?f=8&t=65

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3807
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Unable to upgrade from 2.5.28 to 3.x

Post by gws » Thu Jun 20, 2019 7:26 am


deepvyas
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Apr 17, 2017 9:36 am

Re: Unable to upgrade from 2.5.28 to 3.x

Post by deepvyas » Fri Jun 21, 2019 8:58 am

Read below, If this can help you out
Hi, I had the same problem and solved it by extracting the files of the component and compressing them again as a zip file before uploading. It seems that Joomla has some problems with some compressed files formats.
Change the permissions on the folders and files to 755 and 644.


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”