Updating to 3.2.7 is failing

Need help upgrading your Joomla! website or converting to Joomla! 3.x?
Post Reply
skaanild
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jun 30, 2020 10:51 am

Updating to 3.2.7 is failing

Post by skaanild » Tue Jun 30, 2020 11:02 am

Hi All

I'm trying to update to Joomla 3.2.7 and are getting the following error message. "Peer certificate cannot be authenticated with known CA certificates".

Current version is
Joomla! Version: Joomla! 3.2.2 Stable [ Ember ] 6-February-2014 16:00 GMT
Joomla! Platform Version: Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GM

Any ideas ?
Last edited by toivo on Tue Jun 30, 2020 12:52 pm, edited 1 time in total.
Reason: mod note: moved from 3.x Administration

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27431
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: Updating to 3.2.7 is failing

Post by Per Yngve Berg » Tue Jun 30, 2020 1:37 pm

The current version of Joomla is 3.9.19

You probably have to upgrade the server first.

Please post your FPA. See pink frame above.


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”