Update to 3.10.3 - AJAX loading error

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
NorfolkCoaster
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Sep 03, 2015 10:46 am

Update to 3.10.3 - AJAX loading error

Post by NorfolkCoaster » Mon Nov 01, 2021 11:14 am

When I attempt to update to Joomla 3.10.3, it fails with an error message: AJAX loading error: Forbidden. Can anyone suggest a fix for this please?
Last edited by toivo on Mon Nov 01, 2021 11:55 am, edited 1 time in total.
Reason: mod note: moved from 3.x Installation

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4457
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Update to 3.10.3 - AJAX loading error

Post by gws » Mon Nov 01, 2021 11:36 am

Search the forums for AJAX loading error: Forbidden
You will find plenty of info.


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”