Error message after restoring site

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
ShoaibShabir44
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Nov 26, 2022 10:39 am

Error message after restoring site

Post by ShoaibShabir44 » Sat Nov 26, 2022 10:48 am

Hi, Ive installed Joomla into my webhosting account and I have a DB Backup. Ive restored it and Im trying to access the website, but after installing and restoring DB, I get this error msg:
forum post https://www.sitepoint.com/community/
Last edited by toivo on Sat Nov 26, 2022 10:56 am, edited 1 time in total.
Reason: mod note: split from someone else's topic - please create your own topics in the future!

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 15491
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Error message after restoring site

Post by toivo » Sat Nov 26, 2022 10:59 am

Welcome to the Joomla forum!

It is not clear why you decided to restore. Please explain the reason and how the site was restored.

The link to a support forum of a web host does not help us understand what happened. Which error message does the site report?
Toivo Talikka, Global Moderator


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”