Page 11 of 11

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Thu Jan 02, 2020 11:27 pm
by Webdongle
if you are using the Hathor backend template you should switch to the Isis template as your administrative template. The Hathor template is being deprecated and may not provide you with the ability to use all the latest features in Joomla! 3.7
Joomla 3.7 release notes https://www.joomla.org/announcements/re ... -here.html

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Thu Jan 02, 2020 11:37 pm
by ribo
Webdongle wrote:
Thu Jan 02, 2020 11:27 pm
if you are using the Hathor backend template you should switch to the Isis template as your administrative template. The Hathor template is being deprecated and may not provide you with the ability to use all the latest features in Joomla! 3.7
Joomla 3.7 release notes https://www.joomla.org/announcements/re ... -here.html
I saw that but i dont understand what is not working with hathor. For example, custom fields work as well and with this template.

Re: Hathor does *not* work with J! 3.x

Posted: Thu Jan 02, 2020 11:51 pm
by sozzled
@ribo: no-one recommends Hathor (except for you, perhaps). Hathor is broken; Hathor is not accessible for blind/vision-impaired users; Hathor is dead. If it works for you then use it ... but no-one else uses it or recommends it for users of J! 3.x. You're on your own if you use Hathor.

If you need to understand more, please do your own research.

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Thu Jan 02, 2020 11:55 pm
by ribo
sozzled wrote:
Thu Jan 02, 2020 11:51 pm
@ribo: no-one recommends Hathor (except for you, perhaps).
If you see my answer i didnt recommended hathor. But when i answer, i dont answer without test something. Did you found the errors that you told so?

Re: Hathor does *not* work with J! 3.x

Posted: Thu Jan 02, 2020 11:58 pm
by sozzled
Please do not say that Hathor "works" when it does *not* work. I am not going to do your research for you. Please do your own research and then start a new topic that shows the results of that research. OK?

This is not the place to debate the matter.

Re: Hathor does *not* work with J! 3.x

Posted: Fri Jan 03, 2020 12:07 am
by ribo
sozzled wrote:
Thu Jan 02, 2020 11:58 pm
Please do not say that Hathor "works" when it does *not* work. I am not going to do your research for you. Please do your own research and then start a new topic that shows the results of that research. OK?

This is not the place to debate the matter.
Ι am not debate with you. You try to cancel what i answered here. If you said that you saw errors in hathor template prove it. And also i didnt recommended hathor. Here is my answer that i didnt recommended hathor viewtopic.php?f=710&t=793171&start=270#p3590779 which you misinterpreted here viewtopic.php?f=710&t=793171&start=300#p3590820.

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Thu Jan 09, 2020 1:16 pm
by nigelj
ribo wrote:
Thu Jan 02, 2020 5:14 pm
nigelj wrote:
Thu Jan 02, 2020 5:10 pm
I assume Hathor doesn't work with v3.x?
It works too, just the most of us are use Isis.
Maybe works but looks a mess

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Fri Jan 17, 2020 3:20 pm
by ribo
nigelj wrote:
Thu Jan 09, 2020 1:16 pm
ribo wrote:
Thu Jan 02, 2020 5:14 pm
nigelj wrote:
Thu Jan 02, 2020 5:10 pm
I assume Hathor doesn't work with v3.x?
It works too, just the most of us are use Isis.
Maybe works but looks a mess
Yes, i did n t say to use it. I use Isis too.

Re: Practical Guide Upgrade Joomla 2.5 to Joomla 3.x

Posted: Fri Jan 17, 2020 11:31 pm
by AMurray
nigelj wrote:
Thu Jan 02, 2020 5:10 pm
OK, so I'm an idiot...I had the Hathor admin template associated with me as an admin...changed to Isis and all now looks fine!

I assume Hathor doesn't work with v3.x?
May be late to the party but.....just want to point out that while the conversation was about *Hathor*, the problem from @nigelj was BlueStork for some reason still defaulted as the admin template after his migration. The screenshots provided by @nigelj are from BlueStork admin template not Hathor and yes, BlueStork definitely won't work in J3.