Page 1 of 1

Media Manager Issue

Posted: Tue Jul 18, 2017 3:41 am
by websiteprojects
Hi

I have upgraded my client's site to 3.7.2 and we are no able to load images to Media Manager. I have checked the folder permissions and there are no issues there. Could you please advise how I resolve this?

Thanks in advance

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 6:44 am
by bjsadmin
Do you see any errors?

Just check the hosting account disk space. It's worth to check it!

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 8:39 am
by websiteprojects
it's not a disk space issue and when I turn on error reporting there is no error message

any other ideas?

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 9:18 am
by sozzled
websiteprojects wrote:It's not a disk space issue and when I turn on error reporting there is no error message. Any other ideas?
Of course it was unlikely to be a disk space issue and it was unlikely that there was an error message. On the other hand, did you look at the website logfiles? Hmmm?

As for other ideas, I can think of a few dozen. How many years do you have to listen to them all?

Have you checked folder/file ownership matters? Have you checked (and double-checked) folder/file permissions?

Why have you "just updated" to J! 3.7.2 when this version is already out-of-date? Are you aware of what is the current supported version of Joomla?

Have you considered using the Forum Post Assistant report tool? Were you aware that we resolve more issues more quickly when (a) people use this tool and (b) we don't have to remind people that this tool exists?

I hope some of these ideas are helpful.

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 12:32 pm
by ribo
Also check if the Path to Media Folder is the correct and this folder is writable

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 12:51 pm
by websiteprojects
the file path is correct, the permissions are correct, there is ample space on the server ... I'm at a complete loss to understand what the issue is??

Re: Media Manager Issue

Posted: Tue Jul 18, 2017 1:34 pm
by ribo

Re: Media Manager Issue

Posted: Mon Oct 09, 2017 4:35 pm
by websiteprojects
Is someone able to resolve this issue for me - it's an absolute nightmare and I first posed about it 4 months ago and still no resolution?

Re: Media Manager Issue

Posted: Mon Oct 09, 2017 5:50 pm
by wojsmol
Hi
Please run viewtopic.php?f=621&t=582860 and post results.

Re: Media Manager Issue

Posted: Mon Oct 09, 2017 6:49 pm
by jackrabbit
websiteprojects wrote:Is someone able to resolve this issue for me - it's an absolute nightmare and I first posed about it 4 months ago and still no resolution?
Install the free JCE Editor and see if the included media manager works properly. It performs better than the core media manager.
jcemediamanager.jpg
jcemediamanager-upload.jpg

Re: Media Manager Issue

Posted: Mon Oct 09, 2017 7:26 pm
by Webdongle
websiteprojects wrote:Is someone able to resolve this issue for me - it's an absolute nightmare and I first posed about it 4 months ago and still no resolution?
3 months ago you were asked to run the fpa and post the results http://forum.joomla.org/viewtopic.php?f=621&t=582860 . I suggest that you do that before you do anything else.