No INstall Plugin

Need help upgrading your Joomla! website or converting to Joomla! 3.x? Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

No INstall Plugin

Post by Paycheck » Sun Feb 11, 2018 6:17 pm

I just upgraded from 3.3.6 to 3.4 and got an error on DB, tried fixing via the DB fix tool in Manage admin section but it was not available for some reason even though the panel whos 3.4 in the bottom version, THEN I UPGRADED TO 3.8.1 and still the install plugin ERROR EXISTS. it is saying to update and gives a link but nothing happens when i click on link. I refreshed and went back to updates and noticed there was an update or Joomla version 3.6.5 which I ran. Then fixed the DB using the fix tool. All good I thought but now I have no installation manager? the install function is not there now. I have no tabs and am being told to go tot he plugins manager and publish one? I looked and there is nothing unpublished, furthermore, the install manager plugin is there but locked as a core item.

please anyone, some help here.

bajashopmotorsports.com

Image
Be nice we all aren't geniuses

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4046
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: No INstall Plugin

Post by AMurray » Sun Feb 11, 2018 9:26 pm

Please use the Forum Post Assistant: viewtopic.php?f=621&t=582860 and post the resulting report to this thread.

The Extension Installer plugins should be there, and if not available should only need to be activated. There should be four: install from folder, install from web, install from URL and Install upload package. (these options are for extensions, not for upgrading Joomla).

How did you do the upgrade from 3.3.6? There are specific processes to follow from 3.5.x onwards.

I have a feeling something went wrong with the upgrades from the old version.
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

Re: No INstall Plugin

Post by Paycheck » Mon Feb 12, 2018 5:07 am

I used the upgrade manager from the admin section on the upgrade from 3.3.6 to 3.4.1 then it prompted me again to do an upgrade to 3.6 then another upgrade to 3.8.1 when I tried the 3.8.1 it threw an error about login not accepted. Also on the 3.6 version, I lost a ton of my components which is not a huge deal as I can upgrade them I guess if I need them. I found the activation section by chance for teh installs and managed to get that back working but the 3.8 version was never installed
System Environment :: Discovery
Platform: Linux
Kernel Version: 3.10.0-693.11.6.1.ELK.el6.x86_64
Technology: x86_64
Hostname: box403.bluehost.com
Total Disk Space: 1833.28 GiB
Free Disk Space: (29%) 527.13 GiB
Server: bajashopmotorsports.com
Server IP: 69.89.31.203
Server Signature: Apache
Server Encoding: gzip, deflate
Executing User: bajashop
Server User: bajashop

Doc Root: /home1/bajashop/public_html
Server Temp: /tmp
Server Temp Writable: Yes
Switch User Configuration suExec Yes
PHP suExec Yes
Custom su Yes
Ownership Probs No[/code]

Code: Select all

[quote="Last PHP Error(s) Reported :: Forum Post Assistant (v1.3.9) : 11th February 2018"][size=85][color=#800000][11-Feb-2018 11:39:45 America/Denver] PHP Notice:  Trying to get property of non-object in /home1/bajashop/public_html/2011/2014/templates/yoo_frequency/warp/systems/joomla/layouts/pagination.php on line 12[/color][/size][/quote][quote="Forum Post Assistant (v1.3.9) : 11th February 2018"][quote="Basic Environment ::"][size=85][b]Joomla! Instance :: [/b][color=Blue]Joomla! [b]3.8.1[/b]-Stable (Amani) 4-October-2017[/color]
[b]Joomla! Platform :: [/b] [color=Blue]Joomla Platform [b]13.1.0[/b]-Stable (Curiosity) 24-Apr-2013[/color]
[b]Joomla! Configured :: [/b][color=Green]Yes[/color] | Read-Only ([color=Green]444[/color]) | [b]Owner:[/b] bajashop (uid: 1/gid: 1) | [b]Group:[/b] bajashop (gid: 1) | [b]Valid For:[/b] 3.8
[b]Configuration Options :: Offline:[/b] 0 | [b]SEF:[/b] 1 | [b]SEF Suffix:[/b] 0 | [b]SEF ReWrite:[/b] 0 | [b].htaccess/web.config:[/b] [color=orange]No[/color] | [b]GZip:[/b] 0 | [b]Cache:[/b] 0 | [b]CacheTime:[/b] 15 | [b]CacheHandler:[/b] file | [b]CachePlatformPrefix:[/b] N/A | [b]FTP Layer:[/b] 0 | [b]Proxy:[/b] 0 | [b]LiveSite:[/b]  | [b]Session lifetime:[/b] 15 | [b]Session handler:[/b] database | [b]Shared sessions:[/b] N/A | [b]SSL:[/b] 0 | [b]FrontEdit:[/b] 1 | [b]Error Reporting:[/b] default | [b]Site Debug:[/b] 0 | [b]Language Debug:[/b] 0 | [b]Default Access:[/b] 1 | [b]Unicode Slugs:[/b] 0 | [b]dbConnection Type:[/b] mysql | [b]Database Credentials Present:[/b] [color=Green]Yes[/color]

[b]Host Configuration :: OS:[/b] Linux |  [b]OS Version:[/b] 3.10.0-693.11.6.1.ELK.el6.x86_64 | [b]Technology:[/b] x86_64 | [b]Web Server:[/b] Apache | [b]Encoding:[/b] gzip, deflate | [b]Doc Root:[/b] /home1/bajashop/public_html | [b]System TMP Writable:[/b] [color=Green]Yes[/color] | [b]  Free Disk Space :[/b] 527.13 GiB |

[b]PHP Configuration :: Version:[/b] [b]5.6.32[/b] | [b]PHP API:[/b] [b]cgi-fcgi[/b] | [b]Session Path Writable:[/b] [color=Green]Yes[/color] | [b]Display Errors:[/b]  | [b]Error Reporting:[/b] 22527 | [b]Log Errors To:[/b] error_log | [b]Last Known Error:[/b] 11th February 2018 11:39:45. | [b]Register Globals:[/b]  | [b]Magic Quotes:[/b]  | [b]Safe Mode:[/b]  | [b]Open Base:[/b]  | [b]Uploads:[/b] 1 | [b]Max. Upload Size:[/b] 64M | [b]Max. POST Size:[/b] 64M | [b]Max. Input Time:[/b] 60 | [b]Max. Execution Time:[/b] 30 | [b]Memory Limit:[/b] 256M

[b]MySQL Configuration :: [/b] [b]Version:[/b] [b]5.6.32-78.1[/b] (Client:5.6.32-78.1) | [b]Host:[/b]  [color=orange]--protected--[/color] ([color=orange]--protected--[/color]) | [b]Collation:[/b] latin1_swedish_ci ([b]Character Set:[/b] latin1) | [b]Database Size:[/b] 6.29 MiB | [b]#of Tables: [/b] 121[/size][/quote][quote="Detailed Environment ::"][size=85][b]PHP Extensions :: [/b]Core (5.6.32) | date (5.6.32) | ereg () | [color=Green][b]libxml[/b][/color] () | [color=Green][b]openssl[/b][/color] () | pcre () | sqlite3 (0.7-dev) | [color=Green][b]zlib[/b][/color] (2.0) | bcmath () | bz2 () | calendar () | ctype () | [color=Green][b]curl[/b][/color] () | dba () | dom (20031129) | enchant (1.1.0) | hash (1.0) | fileinfo (1.0.5) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | [color=Green][b]iconv[/b][/color] () | session () | intl (1.1.0) | json (1.2.1) | [color=Green][b]mbstring[/b][/color] () | [color=Green][b]mcrypt[/b][/color] () | standard (5.6.32) | [color=Green][b]mysql[/b][/color] (1.0) | [color=Green][b]mysqli[/b][/color] (0.1) | odbc (1.0) | mysqlnd (mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $) | PDO (1.0.4dev) | pdo_dblib (1.0.1) | PDO_ODBC (1.0.1) | pgsql () | Phar (2.0.2) | posix () | pspell () | Reflection ($Id: 5f15287237d5f78d75b19c26915aa7bd83dee8b8 $) | imap () | SimpleXML (0.1) | snmp (0.1) | soap () | sockets () | exif (1.4 $Id: 1c8772f76be691b7b3f77ca31eb788a2abbcefe5 $) | tidy (2.0) | tokenizer (0.1) | wddx () | [color=Green][b]xml[/b][/color] () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | [color=Green][b]zip[/b][/color] (1.12.5) | [color=Green][b]cgi-fcgi[/b][/color] () | imagick (3.4.3) | pdo_mysql (1.0.2) | pdo_sqlite (1.0.1) | pdo_pgsql (1.0.2) | magickwand (1.0.8) | mailparse (2.1.6) | OAuth (1.2.3) | oci8 (2.0.8) | uploadprogress (1.0.3.1) | mhash () | ionCube Loader () | SourceGuardian (11.1.0) | Zend Guard Loader () | Zend Engine (2.6.0) | 
[b]Potential Missing Extensions :: [/b][color=orange]suhosin[/color] | 

[b]Switch User Environment[/b] [i](Experimental)[/i][b] :: PHP CGI:[/b] Yes | [b]Server SU:[/b] Yes |  [b]PHP SU:[/b] Yes |   [b]Custom SU (LiteSpeed/Cloud/Grid):[/b] Yes
[b]Potential Ownership Issues:[/b] [color=Green]No[/color] [/size][/quote][quote="Folder Permissions ::"][size=85][b]Core Folders :: [/b]images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) | administrator/logs/ (---) | 

[b]Elevated Permissions[/b] [i](First 10)[/i][b] :: [/b][/size][/quote][quote="Database Information ::"][size=85][b]Database statistics :: [/b][b]Uptime:[/b] 1467494 | [b]Threads:[/b] 10 | [b]Questions:[/b] 354007899 | [b]Slow queries:[/b] 33384 | [b]Opens:[/b] 3179307 | [b]Flush tables:[/b] 1 | [b]Open tables:[/b] 4096 | [b]Queries per second avg:[/b] 241.232 | [/size][/quote][quote="Extensions Discovered ::"][size=85][b]Components :: SITE :: [/b][color=Blue]com_mailto (3.0.0) [/color]  1 | [color=Blue]com_wrapper (3.0.0) [/color]  1 | 
[b]Components :: ADMIN :: [/b][color=Blue]com_admin (3.0.0) [/color]  1 | [color=Blue]com_postinstall (3.2.0) [/color]  1 | [color=Blue]com_modules (3.0.0) [/color]  1 | [color=Blue]com_cpanel (3.0.0) [/color]  1 | [color=Blue]com_installer (3.0.0) [/color]  1 | [color=Blue]com_checkin (3.0.0) [/color]  1 | [color=Blue]com_menus (3.0.0) [/color]  1 | [color=Blue]com_categories (3.0.0) [/color]  1 | [color=Blue]com_contenthistory (3.2.0) [/color]  1 | [color=Blue]com_associations (3.7.0) [/color]  1 | [color=Blue]com_newsfeeds (3.0.0) [/color]  1 | [color=Blue]com_media (3.0.0) [/color]  1 | [color=Blue]com_templates (3.0.0) [/color]  1 | [color=Blue]com_search (3.0.0) [/color]  1 | [color=Brown]Widgetkit (1.5.9) [/color]  1 | [color=Blue]com_fields (3.7.0) [/color]  1 | [color=Blue]com_joomlaupdate (3.6.2) [/color]  1 | [color=Blue]com_languages (3.0.0) [/color]  1 | [color=Blue]com_finder (3.0.0) [/color]  1 | [color=Blue]com_tags (3.1.0) [/color]  1 | [color=Blue]com_config (3.0.0) [/color]  1 | [color=Blue]com_plugins (3.0.0) [/color]  1 | [color=Blue]com_login (3.0.0) [/color]  1 | [color=Blue]com_content (3.0.0) [/color]  1 | [color=Blue]com_users (3.0.0) [/color]  1 | [color=Blue]com_ajax (3.2.0) [/color]  1 | [color=Blue]com_messages (3.0.0) [/color]  1 | [color=Blue]com_weblinks (3.0.0) [/color]  1 | [color=Blue]com_redirect (3.0.0) [/color]  1 | [color=Brown]com_zoo (3.2.2) [/color]  1 | [color=Blue]com_banners (3.0.0) [/color]  1 | [color=Blue]com_cache (3.0.0) [/color]  1 | 

[b]Modules :: SITE :: [/b][color=Blue]mod_weblinks (3.0.0) [/color]  1 | [color=Brown]Widgetkit Twitter (1.0.0) [/color]  1 | [color=Blue]mod_tags_popular (3.1.0) [/color]  1 | [color=Brown]Widgetkit (1.0.0) [/color]  1 | [color=Brown]ZOO Item (3.0.1) [/color]  1 | [color=Brown]Ultimate Facebook Like Box Sli (1.0) [/color]  1 | [color=Blue]mod_syndicate (3.0.0) [/color]  1 | [color=Blue]mod_whosonline (3.0.0) [/color]  1 | [color=Blue]mod_articles_category (3.0.0) [/color]  1 | [color=Blue]mod_articles_latest (3.0.0) [/color]  1 | [color=Blue]mod_languages (3.5.0) [/color]  1 | [color=Blue]mod_tags_similar (3.1.0) [/color]  1 | [color=Blue]mod_breadcrumbs (3.0.0) [/color]  1 | [color=Brown]ZOO Category (3.0.0) [/color]  1 | [color=Blue]mod_stats (3.0.0) [/color]  1 | [color=Blue]mod_feed (3.0.0) [/color]  1 | [color=Blue]mod_related_items (3.0.0) [/color]  1 | [color=Brown]J2 Store Cart (1.0) [/color]  1 | [color=Brown]J2Store Currency (1.0) [/color]  1 | [color=Blue]mod_users_latest (3.0.0) [/color]  1 | [color=Blue]mod_search (3.0.0) [/color]  1 | [color=Blue]mod_banners (3.0.0) [/color]  1 | [color=Blue]mod_finder (3.0.0) [/color]  1 | [color=Blue]mod_login (3.0.0) [/color]  1 | [color=Brown]ZOO Comment (3.0.0) [/color]  1 | [color=Blue]mod_random_image (3.0.0) [/color]  1 | [color=Brown]ZOO Tag (3.0.0) [/color]  1 | [color=Blue]mod_wrapper (3.0.0) [/color]  1 | [color=Blue]mod_footer (3.0.0) [/color]  1 | [color=Brown]J2 Store Chart (1.0) [/color]  1 | [color=Brown]J2Store Administrator Menu (1.0) [/color]  1 | [color=Brown]J2 Store Orders (1.0) [/color]  1 | [color=Brown]J2 Store Stats (1.0) [/color]  1 | [color=Brown]J2 Store Stats Mini (1.0) [/color]  1 | [color=Blue]mod_menu (3.0.0) [/color]  1 | [color=Blue]mod_articles_news (3.0.0) [/color]  1 | [color=Blue]mod_custom (3.0.0) [/color]  1 | [color=Blue]mod_articles_categories (3.0.0) [/color]  1 | [color=Blue]mod_articles_popular (3.0.0) [/color]  1 | [color=Blue]mod_articles_archive (3.0.0) [/color]  1 | 
[b]Modules :: ADMIN :: [/b][color=Blue]mod_version (3.0.0) [/color]  1 | [color=Blue]mod_latest (3.0.0) [/color]  1 | [color=Blue]mod_multilangstatus (3.0.0) [/color]  1 | [color=Blue]mod_sampledata (3.8.0) [/color]  1 | [color=Blue]mod_popular (3.0.0) [/color]  1 | [color=Blue]mod_feed (3.0.0) [/color]  1 | [color=Blue]mod_quickicon (3.0.0) [/color]  1 | [color=Blue]mod_submenu (3.0.0) [/color]  1 | [color=Blue]mod_stats_admin (3.0.0) [/color]  1 | [color=Blue]mod_status (3.0.0) [/color]  1 | [color=Blue]mod_login (3.0.0) [/color]  1 | [color=Blue]mod_title (3.0.0) [/color]  1 | [color=Blue]mod_toolbar (3.0.0) [/color]  1 | [color=Brown]ZOO Quick Icons (3.0.0) [/color]  1 | [color=Blue]mod_menu (3.0.0) [/color]  1 | [color=Blue]mod_logged (3.0.0) [/color]  1 | [color=Blue]mod_custom (3.0.0) [/color]  1 | 

[b]Plugins :: SITE :: [/b][color=Blue]plg_captcha_recaptcha (3.4.0) [/color]  1 | [color=Blue]plg_user_profile (3.0.0) [/color]  1 | [color=Blue]plg_user_contactcreator (3.0.0) [/color]  0 | [color=Blue]plg_user_joomla (3.0.0) [/color]  1 | [color=Blue]plg_fields_color (3.7.0) [/color]  1 | [color=Blue]plg_fields_user (3.7.0) [/color]  1 | [color=Blue]plg_fields_editor (3.7.0) [/color]  1 | [color=Blue]plg_fields_list (3.7.0) [/color]  1 | [color=Blue]plg_fields_sql (3.7.0) [/color]  1 | [color=Blue]plg_fields_integer (3.7.0) [/color]  1 | [color=Blue]plg_fields_usergrouplist (3.7.0) [/color]  1 | [color=Blue]plg_fields_calendar (3.7.0) [/color]  1 | [color=Blue]plg_fields_imagelist (3.7.0) [/color]  1 | [color=Blue]plg_fields_url (3.7.0) [/color]  1 | [color=Blue]plg_fields_text (3.7.0) [/color]  1 | [color=Blue]plg_fields_textarea (3.7.0) [/color]  1 | [color=Blue]plg_fields_media (3.7.0) [/color]  1 | [color=Blue]plg_fields_checkboxes (3.7.0) [/color]  1 | [color=Blue]plg_fields_radio (3.7.0) [/color]  1 | [color=Blue]plg_editors-xtd_image (3.0.0) [/color]  1 | [color=Blue]plg_editors-xtd_fields (3.7.0) [/color]  1 | [color=Blue]plg_editors-xtd_menu (3.7.0) [/color]  1 | [color=Blue]plg_editors-xtd_readmore (3.0.0) [/color]  1 | [color=Blue]plg_editors-xtd_module (3.5.0) [/color]  1 | [color=Blue]plg_editors-xtd_article (3.0.0) [/color]  1 | [color=Blue]plg_editors-xtd_pagebreak (3.0.0) [/color]  1 | [color=Brown]plg_editors_codemirror (5.28) [/color]  1 | [color=Brown]plg_editors_tinymce (4.5.7) [/color]  1 | [color=Blue]plg_authentication_cookie (3.0.0) [/color]  1 | [color=Blue]plg_authentication_ldap (3.0.0) [/color]  0 | [color=Blue]plg_authentication_gmail (3.0.0) [/color]  1 | [color=Blue]plg_authentication_joomla (3.0.0) [/color]  1 | [color=Brown]Search - J2Store  (1.0) [/color]  1 | [color=Blue]plg_twofactorauth_yubikey (3.2.0) [/color]  1 | [color=Blue]plg_twofactorauth_totp (3.2.0) [/color]  1 | [color=Brown]System - J2Page Cache (1.0) [/color]  1 | [color=Blue]PLG_INSTALLER_URLINSTALLER (3.6.0) [/color]  1 | [color=Blue]plg_installer_packageinstaller (3.6.0) [/color]  1 | [color=Blue]plg_installer_webinstaller (1.1.1) [/color]  1 | [color=Blue]PLG_INSTALLER_FOLDERINSTALLER (3.6.0) [/color]  1 | [color=Blue]plg_system_debug (3.0.0) [/color]  1 | [color=Blue]plg_system_languagecode (3.0.0) [/color]  0 | [color=Brown]System - HerdBoy ZOO Elements (2.5.0) [/color]  1 | [color=Blue]plg_system_cache (3.0.0) [/color]  0 | [color=Blue]plg_system_stats (3.5.0) [/color]  1 | [color=Blue]plg_system_fields (3.7.0) [/color]  1 | [color=Brown]System - J2Store (2.0) [/color]  1 | [color=Blue]plg_system_p3p (3.0.0) [/color]  1 | [color=Blue]plg_system_remember (3.0.0) [/color]  1 | [color=Blue]plg_system_languagefilter (3.0.0) [/color]  0 | [color=Brown]System - ZOO Event (3.0.0) [/color]  1 | [color=Brown]System - J2Page Cache (1.0) [/color]  1 | [color=Blue]plg_system_redirect (3.0.0) [/color]  1 | [color=Blue]plg_system_sef (3.0.0) [/color]  1 | [color=Brown]System - Widgetkit Joomla (1.0.0) [/color]  1 | [color=Brown]System - Widgetkit ZOO (3.1.0) [/color]  1 | [color=Brown]System - Widgetkit (1.0.0) [/color]  1 | [color=Blue]plg_system_logout (3.0.0) [/color]  1 | [color=Blue]plg_system_highlight (3.0.0) [/color]  1 | [color=Blue]plg_system_updatenotification (3.5.0) [/color]  1 | [color=Blue]plg_system_log (3.0.0) [/color]  1 | [color=Blue]plg_finder_newsfeeds (3.0.0) [/color]  1 | [color=Blue]plg_finder_tags (3.0.0) [/color]  1 | [color=Brown]Finder - J2Store (1.0) [/color]  1 | [color=Blue]plg_finder_contacts (3.0.0) [/color]  1 | [color=Blue]plg_finder_categories (3.0.0) [/color]  1 | [color=Blue]plg_finder_weblinks (3.0.0) [/color]  1 | [color=Blue]plg_finder_content (3.0.0) [/color]  1 | [color=Brown]Smart Search - ZOO (2.5.0) [/color]  1 | [color=Blue]plg_extension_joomla (3.0.0) [/color]  1 | [color=Blue]plg_content_fields (3.7.0) [/color]  1 | [color=Brown]Content - J2Store (1.0) [/color]  1 | [color=Brown]Content - ZOO Shortcode (3.0.0) [/color]  1 | [color=Blue]plg_content_vote (3.0.0) [/color]  1 | [color=Blue]plg_content_loadmodule (3.0.0) [/color]  1 | [color=Blue]plg_content_finder (3.0.0) [/color]  0 | [color=Blue]plg_content_emailcloak (3.0.0) [/color]  1 | [color=Brown]Content - Widgetkit (1.0.0) [/color]  1 | [color=Blue]plg_content_pagebreak (3.0.0) [/color]  1 | [color=Blue]plg_content_pagenavigation (3.0.0) [/color]  0 | [color=Blue]plg_content_joomla (3.0.0) [/color]  1 | [color=Blue]plg_search_newsfeeds (3.0.0) [/color]  1 | [color=Blue]plg_search_tags (3.0.0) [/color]  1 | [color=Brown]Search - J2Store  (1.0) [/color]  1 | [color=Blue]plg_search_contacts (3.0.0) [/color]  1 | [color=Blue]plg_search_categories (3.0.0) [/color]  1 | [color=Blue]plg_search_weblinks (3.0.0) [/color]  1 | [color=Blue]plg_search_content (3.0.0) [/color]  1 | [color=Brown]Search - J2Store  (1.0) [/color]  1 | [color=Brown]Search - ZOO (3.0.0) [/color]  1 | [color=Blue]plg_quickicon_joomlaupdate (3.0.0) [/color]  1 | [color=Blue]plg_quickicon_extensionupdate (3.0.0) [/color]  1 | [color=Blue]plg_quickicon_phpversioncheck (3.7.0) [/color]  1 | [/size][/quote][quote="Templates Discovered ::"][size=85][b]Templates :: SITE :: [/b][color=Blue]protostar (1.0)[/color]  1 | [color=Blue]beez3 (3.1.0)[/color]  1 | [color=Brown][b][u]yoo_frequency (1.0.1)[/u][/b][/color]  1 | 
[b]Templates :: ADMIN :: [/b][color=Blue][b][u]isis (1.0)[/u][/b][/color]  1 | [color=Blue]hathor (3.0.0)[/color]  1 | [/size][/quote][/quote][/quote]
Last edited by mandville on Mon Feb 12, 2018 7:53 am, edited 1 time in total.
Reason: reformatted for readability.
Be nice we all aren't geniuses

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:00 am

When I first saw this post (earlier today), I knew that we were not getting the full story about how the site was updated from J! 3.3.6 to J! 3.8.something-that's-still-not-up-to-date. Even if you weren't successful in achieving the update to J! 3.8.something-that's-still-not-up-to-date—J! 3.8.1 is still four versions out of date—we really need a clearer understanding of the process that you went through.

The problems, of course, begin with starting from a version of Joomla that's 3½ years out of date; J! 3.3.6 was released in October 2014 and there have been 30+ releases of Joomla in that time. Typically, going from J! 3.3.6 to J! 3.8.5 would involve using the Joomla! Update component to move to J! 3.4.8 as the first step; the second step involves using the Joomla! Update component to move to J! 3.6.5 and the third (and last phase) is to use the Joomla! Update component to move to J! 3.8.5 (which is the latest, current and supported version of Joomla).

But, even before you begin the process of updating Joomla, people should be examining the extensions that are already installed and think about updating or removing old, outdated and useless ones.

Let's see: the "login not accepted" message. Did this occur during or after the update? Did this happen on the backend or the frontend and, if so, is this situation still present at this time? If the "login not accepted" message occurred during the update, my bet is that you enabled the FTP layer in the Joomla configuration and the login credentials being requested are the FTP account credentials ... not the Joomla site ones. But, as I wrote earlier, we haven't got the full story.

"Losing" extensions (during or after updates) sometimes happens especially when we're discussing migrating from something that is now three-dozen releases of Joomla outdated. It's possible that the extensions are not lost; they may merely be misplaced.


I can't read what looks like the FPA report because you've enclosed the BBcode within [ code ] statements. I'll make an attempt to see how it should render if you strip out the [ code ] stuff.
Last edited by sozzled on Mon Feb 12, 2018 6:26 am, edited 1 time in total.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:01 am

This is your FPA report
Last PHP Error(s) Reported :: Forum Post Assistant (v1.3.9) : 11th February 2018 wrote:[11-Feb-2018 11:39:45 America/Denver] PHP Notice: Trying to get property of non-object in /home1/bajashop/public_html/2011/2014/templates/yoo_frequency/warp/systems/joomla/layouts/pagination.php on line 12
Forum Post Assistant (v1.3.9) : 11th February 2018 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.8.1-Stable (Amani) 4-October-2017
Joomla! Platform :: Joomla Platform 13.1.0-Stable (Curiosity) 24-Apr-2013
Joomla! Configured :: Yes | Read-Only (444) | Owner: bajashop (uid: 1/gid: 1) | Group: bajashop (gid: 1) | Valid For: 3.8
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: No | GZip: 0 | Cache: 0 | CacheTime: 15 | CacheHandler: file | CachePlatformPrefix: N/A | FTP Layer: 0 | Proxy: 0 | LiveSite: | Session lifetime: 15 | Session handler: database | Shared sessions: N/A | SSL: 0 | FrontEdit: 1 | Error Reporting: default | Site Debug: 0 | Language Debug: 0 | Default Access: 1 | Unicode Slugs: 0 | dbConnection Type: mysql | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 3.10.0-693.11.6.1.ELK.el6.x86_64 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate | Doc Root: /home1/bajashop/public_html | System TMP Writable: Yes | Free Disk Space : 527.13 GiB |

PHP Configuration :: Version: 5.6.32 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: | Error Reporting: 22527 | Log Errors To: error_log | Last Known Error: 11th February 2018 11:39:45. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 64M | Max. POST Size: 64M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 256M

MySQL Configuration :: Version: 5.6.32-78.1 (Client:5.6.32-78.1) | Host: --protected-- (--protected--) | Collation: latin1_swedish_ci (Character Set: latin1) | Database Size: 6.29 MiB | #of Tables: 121
Detailed Environment :: wrote:PHP Extensions :: Core (5.6.32) | date (5.6.32) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7-dev) | zlib (2.0) | bcmath () | bz2 () | calendar () | ctype () | curl () | dba () | dom (20031129) | enchant (1.1.0) | hash (1.0) | fileinfo (1.0.5) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | iconv () | session () | intl (1.1.0) | json (1.2.1) | mbstring () | mcrypt () | standard (5.6.32) | mysql (1.0) | mysqli (0.1) | odbc (1.0) | mysqlnd (mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $) | PDO (1.0.4dev) | pdo_dblib (1.0.1) | PDO_ODBC (1.0.1) | pgsql () | Phar (2.0.2) | posix () | pspell () | Reflection ($Id: 5f15287237d5f78d75b19c26915aa7bd83dee8b8 $) | imap () | SimpleXML (0.1) | snmp (0.1) | soap () | sockets () | exif (1.4 $Id: 1c8772f76be691b7b3f77ca31eb788a2abbcefe5 $) | tidy (2.0) | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.12.5) | cgi-fcgi () | imagick (3.4.3) | pdo_mysql (1.0.2) | pdo_sqlite (1.0.1) | pdo_pgsql (1.0.2) | magickwand (1.0.8) | mailparse (2.1.6) | OAuth (1.2.3) | oci8 (2.0.8) | uploadprogress (1.0.3.1) | mhash () | ionCube Loader () | SourceGuardian (11.1.0) | Zend Guard Loader () | Zend Engine (2.6.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) | administrator/logs/ (---) |

Elevated Permissions (First 10) ::
Database Information :: wrote:Database statistics :: Uptime: 1467494 | Threads: 10 | Questions: 354007899 | Slow queries: 33384 | Opens: 3179307 | Flush tables: 1 | Open tables: 4096 | Queries per second avg: 241.232 |
Extensions Discovered :: wrote:Components :: SITE :: com_mailto (3.0.0) 1 | com_wrapper (3.0.0) 1 |
Components :: ADMIN :: com_admin (3.0.0) 1 | com_postinstall (3.2.0) 1 | com_modules (3.0.0) 1 | com_cpanel (3.0.0) 1 | com_installer (3.0.0) 1 | com_checkin (3.0.0) 1 | com_menus (3.0.0) 1 | com_categories (3.0.0) 1 | com_contenthistory (3.2.0) 1 | com_associations (3.7.0) 1 | com_newsfeeds (3.0.0) 1 | com_media (3.0.0) 1 | com_templates (3.0.0) 1 | com_search (3.0.0) 1 | Widgetkit (1.5.9) 1 | com_fields (3.7.0) 1 | com_joomlaupdate (3.6.2) 1 | com_languages (3.0.0) 1 | com_finder (3.0.0) 1 | com_tags (3.1.0) 1 | com_config (3.0.0) 1 | com_plugins (3.0.0) 1 | com_login (3.0.0) 1 | com_content (3.0.0) 1 | com_users (3.0.0) 1 | com_ajax (3.2.0) 1 | com_messages (3.0.0) 1 | com_weblinks (3.0.0) 1 | com_redirect (3.0.0) 1 | com_zoo (3.2.2) 1 | com_banners (3.0.0) 1 | com_cache (3.0.0) 1 |

Modules :: SITE :: mod_weblinks (3.0.0) 1 | Widgetkit Twitter (1.0.0) 1 | mod_tags_popular (3.1.0) 1 | Widgetkit (1.0.0) 1 | ZOO Item (3.0.1) 1 | Ultimate Facebook Like Box Sli (1.0) 1 | mod_syndicate (3.0.0) 1 | mod_whosonline (3.0.0) 1 | mod_articles_category (3.0.0) 1 | mod_articles_latest (3.0.0) 1 | mod_languages (3.5.0) 1 | mod_tags_similar (3.1.0) 1 | mod_breadcrumbs (3.0.0) 1 | ZOO Category (3.0.0) 1 | mod_stats (3.0.0) 1 | mod_feed (3.0.0) 1 | mod_related_items (3.0.0) 1 | J2 Store Cart (1.0) 1 | J2Store Currency (1.0) 1 | mod_users_latest (3.0.0) 1 | mod_search (3.0.0) 1 | mod_banners (3.0.0) 1 | mod_finder (3.0.0) 1 | mod_login (3.0.0) 1 | ZOO Comment (3.0.0) 1 | mod_random_image (3.0.0) 1 | ZOO Tag (3.0.0) 1 | mod_wrapper (3.0.0) 1 | mod_footer (3.0.0) 1 | J2 Store Chart (1.0) 1 | J2Store Administrator Menu (1.0) 1 | J2 Store Orders (1.0) 1 | J2 Store Stats (1.0) 1 | J2 Store Stats Mini (1.0) 1 | mod_menu (3.0.0) 1 | mod_articles_news (3.0.0) 1 | mod_custom (3.0.0) 1 | mod_articles_categories (3.0.0) 1 | mod_articles_popular (3.0.0) 1 | mod_articles_archive (3.0.0) 1 |
Modules :: ADMIN :: mod_version (3.0.0) 1 | mod_latest (3.0.0) 1 | mod_multilangstatus (3.0.0) 1 | mod_sampledata (3.8.0) 1 | mod_popular (3.0.0) 1 | mod_feed (3.0.0) 1 | mod_quickicon (3.0.0) 1 | mod_submenu (3.0.0) 1 | mod_stats_admin (3.0.0) 1 | mod_status (3.0.0) 1 | mod_login (3.0.0) 1 | mod_title (3.0.0) 1 | mod_toolbar (3.0.0) 1 | ZOO Quick Icons (3.0.0) 1 | mod_menu (3.0.0) 1 | mod_logged (3.0.0) 1 | mod_custom (3.0.0) 1 |

Plugins :: SITE :: plg_captcha_recaptcha (3.4.0) 1 | plg_user_profile (3.0.0) 1 | plg_user_contactcreator (3.0.0) 0 | plg_user_joomla (3.0.0) 1 | plg_fields_color (3.7.0) 1 | plg_fields_user (3.7.0) 1 | plg_fields_editor (3.7.0) 1 | plg_fields_list (3.7.0) 1 | plg_fields_sql (3.7.0) 1 | plg_fields_integer (3.7.0) 1 | plg_fields_usergrouplist (3.7.0) 1 | plg_fields_calendar (3.7.0) 1 | plg_fields_imagelist (3.7.0) 1 | plg_fields_url (3.7.0) 1 | plg_fields_text (3.7.0) 1 | plg_fields_textarea (3.7.0) 1 | plg_fields_media (3.7.0) 1 | plg_fields_checkboxes (3.7.0) 1 | plg_fields_radio (3.7.0) 1 | plg_editors-xtd_image (3.0.0) 1 | plg_editors-xtd_fields (3.7.0) 1 | plg_editors-xtd_menu (3.7.0) 1 | plg_editors-xtd_readmore (3.0.0) 1 | plg_editors-xtd_module (3.5.0) 1 | plg_editors-xtd_article (3.0.0) 1 | plg_editors-xtd_pagebreak (3.0.0) 1 | plg_editors_codemirror (5.28) 1 | plg_editors_tinymce (4.5.7) 1 | plg_authentication_cookie (3.0.0) 1 | plg_authentication_ldap (3.0.0) 0 | plg_authentication_gmail (3.0.0) 1 | plg_authentication_joomla (3.0.0) 1 | Search - J2Store (1.0) 1 | plg_twofactorauth_yubikey (3.2.0) 1 | plg_twofactorauth_totp (3.2.0) 1 | System - J2Page Cache (1.0) 1 | PLG_INSTALLER_URLINSTALLER (3.6.0) 1 | plg_installer_packageinstaller (3.6.0) 1 | plg_installer_webinstaller (1.1.1) 1 | PLG_INSTALLER_FOLDERINSTALLER (3.6.0) 1 | plg_system_debug (3.0.0) 1 | plg_system_languagecode (3.0.0) 0 | System - HerdBoy ZOO Elements (2.5.0) 1 | plg_system_cache (3.0.0) 0 | plg_system_stats (3.5.0) 1 | plg_system_fields (3.7.0) 1 | System - J2Store (2.0) 1 | plg_system_p3p (3.0.0) 1 | plg_system_remember (3.0.0) 1 | plg_system_languagefilter (3.0.0) 0 | System - ZOO Event (3.0.0) 1 | System - J2Page Cache (1.0) 1 | plg_system_redirect (3.0.0) 1 | plg_system_sef (3.0.0) 1 | System - Widgetkit Joomla (1.0.0) 1 | System - Widgetkit ZOO (3.1.0) 1 | System - Widgetkit (1.0.0) 1 | plg_system_logout (3.0.0) 1 | plg_system_highlight (3.0.0) 1 | plg_system_updatenotification (3.5.0) 1 | plg_system_log (3.0.0) 1 | plg_finder_newsfeeds (3.0.0) 1 | plg_finder_tags (3.0.0) 1 | Finder - J2Store (1.0) 1 | plg_finder_contacts (3.0.0) 1 | plg_finder_categories (3.0.0) 1 | plg_finder_weblinks (3.0.0) 1 | plg_finder_content (3.0.0) 1 | Smart Search - ZOO (2.5.0) 1 | plg_extension_joomla (3.0.0) 1 | plg_content_fields (3.7.0) 1 | Content - J2Store (1.0) 1 | Content - ZOO Shortcode (3.0.0) 1 | plg_content_vote (3.0.0) 1 | plg_content_loadmodule (3.0.0) 1 | plg_content_finder (3.0.0) 0 | plg_content_emailcloak (3.0.0) 1 | Content - Widgetkit (1.0.0) 1 | plg_content_pagebreak (3.0.0) 1 | plg_content_pagenavigation (3.0.0) 0 | plg_content_joomla (3.0.0) 1 | plg_search_newsfeeds (3.0.0) 1 | plg_search_tags (3.0.0) 1 | Search - J2Store (1.0) 1 | plg_search_contacts (3.0.0) 1 | plg_search_categories (3.0.0) 1 | plg_search_weblinks (3.0.0) 1 | plg_search_content (3.0.0) 1 | Search - J2Store (1.0) 1 | Search - ZOO (3.0.0) 1 | plg_quickicon_joomlaupdate (3.0.0) 1 | plg_quickicon_extensionupdate (3.0.0) 1 | plg_quickicon_phpversioncheck (3.7.0) 1 |
Templates Discovered :: wrote:Templates :: SITE :: protostar (1.0) 1 | beez3 (3.1.0) 1 | yoo_frequency (1.0.1) 1 |
Templates :: ADMIN :: isis (1.0) 1 | hathor (3.0.0) 1 |
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

Re: No INstall Plugin

Post by Paycheck » Mon Feb 12, 2018 6:12 am

sozzled wrote:When I first saw this post (earlier today), I knew that we were not getting the full story about how the site was updated from J! 3.3.6 to J! 3.8.something-that's-still-not-up-to-date. Even if you weren't successful in achieving the update to J! 3.8.something-that's-still-not-up-to-date—J! 3.8.1 is still four versions out of date—we really need a clearer understanding of the process that you went through.

The problems, of course, begin with starting from a version of Joomla that's 3½ years out of date; J! 3.3.6 was released in October 2014 and there have been 30+ releases of Joomla in that time. Typically, going from J! 3.3.6 to J! 3.8.5 would involve using the Joomla! Update component to move to J! 3.4.8 as the first step; the second step involves using the Joomla! Update component to move to J! 3.6.5 and the third (and last phase) is to use the Joomla! Update component to move to J! 3.8.5 (which is the latest, current and supported version of Joomla).

But, even before you begin the process of updating Joomla, people should be examining the extensions that are already installed and think about updating or removing old, outdated and useless ones.

Let's see: the "login not accepted" message. Did this occur during or after the update? Did this happen on the backend or the frontend and, if so, is this situation still present at this time? If the "login not accepted" message occurred during the update, my bet is that you enabled the FTP layer in the Joomla configuration and the login credentials being requested are the FTP account credentials ... not the Joomla site ones. But, as I wrote earlier, we haven't got the full story.

"Losing" extensions (during or after updates) sometimes happens especially when we're discussing migrating from something that is now three-dozen releases of Joomla outdated. It's possible that the extensions are not lost; they may merely be misplaced.


I can't read what looks like the FPA report because you've enclosed the BBcode within [ code ] statements. I'll make an attempt to see how it should render if you strip out the [ code ] stuff.
Sozzled thank you for teh reply so quick. here is what I have done now. I went into my back up pro and restored my original versions and public domine. So I am essentially back to square one. yes, this version is way out of date because when I built this site several years ago, the client did not want to pay for maintenance and was not reachable. now that they have surfaced they just want me to add a shopping cart which I will do with JS Store. I need at the very least version 3.4 to install teh shop but I minus well get it up to snuff and go through the steps to make it 3.8.1. I have no components in there that I need except for Yoo_ZOO and YOO_Widgetkit which are both compatible with 3.8.1 and every version prior. I just need to do an update in steps to get there. I only used the FPA for teh first time so my bad on teh code block.
Be nice we all aren't geniuses

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:13 am

OK. Having seen the FPA report, I can withdraw my assumption about the FTP layer because it doesn't seem to be using it.

The database collation and character encoding are all wrong for J! 3.8. The MySQL information shows you're using latin1_swedish_ci / latin1 instead of utf8_general_ci / utf8.

Apart from a glaring error with the site template from YOOtheme, I can't see any reason why you can't get the tabs working with the Extension installer. My guess is that you're using a stale (cached) version of Javascript in your browser. Try with a different browser and/or a different computer.

In any case, I suspect you may need to return to square one: restore the site to where it was working with J! 3.3.6 and progress the update steps again. But, for the sake of completeness, I think we should understand what you were referring to in your earlier posts and whether any of my assumptions were valid. Something's definitely not right with this site.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:19 am

Paycheck wrote:... when I built this site several years ago, the client did not want to pay for maintenance and was not reachable.
Hmmm ... y'know ... you get what you pay for. If this were my client I would put a premium loading on the time and effort it's going to take to get their site up and running (in effect, recover the 3½ years of lost support payments) or, suggest another developer to take care of the problems and walk away from this crisis. So far you haven't lost anything in asking for help; the only "loss" might be that you had to host this boat-anchor for free until the site eventually capsized.

I'm sorry to hear this happened to you. My guess is you're up for a half-a-week's work. *sigh* :(
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

Re: No INstall Plugin

Post by Paycheck » Mon Feb 12, 2018 6:22 am

sozzled wrote:OK. Having seen the FPA report, I can withdraw my assumption about the FTP layer because it doesn't seem to be using it.

The database collation and character encoding are all wrong for J! 3.8. The MySQL information shows you're using latin1_swedish_ci / latin1 instead of utf8_general_ci / utf8.

Apart from a glaring error with the site template from YOOtheme, I can't see any reason why you can't get the tabs working with the Extension installer. My guess is that you're using a stale (cached) version of Javascript in your browser. Try with a different browser and/or a different computer.

In any case, I suspect you may need to return to square one: restore the site to where it was working with J! 3.3.6 and progress the update steps again. But, for the sake of completeness, I think we should understand what you were referring to in your earlier posts and whether any of my assumptions were valid. Something's definitely not right with this site.
I wholeheartedly agree to with you. I have restored to 3.3.6, ran an update to version 3.6.5 with no issues. Checked teh discovery all is great. Checked the DB for fix's and there were none. Earlier issues could have come from a degraded try at the 3.8 version which failed and threw an error about login unsuccessful. As I do not want to recreate that issue at this time for teh sake of confirming your thoughts, I will count my blessings. I am going to run with 3.6.5 at this time just so I can install the j2Store and get on my way.
Be nice we all aren't geniuses

User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

Re: No INstall Plugin

Post by Paycheck » Mon Feb 12, 2018 6:28 am

This is what I am getting when I try to install now.

Warning
JInstaller: :Install: Can't find XML setup file.
Table 'bajashop_jo151.#__j2store_variants' doesn't exist SQL=ALTER TABLE `#__j2store_variants` ADD `sold` decimal(12,4) AFTER `availability`;
Error
Error installing component

joomla told me there was a new updated installer. i went to discovery and looked for it bt nothing was there so then i checked int eh plugins and it is published? This seems weird to me
Be nice we all aren't geniuses

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:41 am

I'm pleased to read that you've had a modicum of "success". No doubt, there will be people who will read this topic and tell you that you need to update to J! 3.8.5 (because J! 3.6.5 is risky, vulnerable to attack, and a sitting target for further disasters).

Let me tell you now that, while I will think and state this things as truths—as immutable facts—I will not be among the chorus of experts telling you to do anything other than what you're intending to do.

As you say, you can count your blessings ...

... just make sure the client gives you something more tangible than their deep and abiding affection! :D
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: No INstall Plugin

Post by sozzled » Mon Feb 12, 2018 6:50 am

The latest error message (relating to J2Store) is off-topic.

Returning to your original post—the original question where you stated that you had no extension installation options whatsoever—has the original problem been resolved? yes or no, please.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
Paycheck
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Sat Dec 31, 2005 7:41 pm
Location: San Clemente, Ca.

Re: No INstall Plugin

Post by Paycheck » Mon Feb 12, 2018 7:08 am

sozzled wrote:The latest error message (relating to J2Store) is off-topic.

Returning to your original post—the original question where you stated that you had no extension installation options whatsoever—has the original problem been resolved? yes or no, please.
I only showed you that Sazzled because when I completed the update to 3.6.5 and tried using the install plugin via the admin section it showed there was an update available for that install plugin which as I mentioned I ran an update and it said it installed successfully. But when using it, I noticed the error was not sure if this was somehow tied to that,

But to answer your question sure, it is answered.
Be nice we all aren't geniuses

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6065
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

[SOLVED]: No Install Plugin

Post by sozzled » Mon Feb 12, 2018 8:03 am

This topic can be marked as "solved". Other (unrelated) issues should be discussed by creating new topics for them. 8)
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”