Components disappeared in migration Topic is solved

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
User avatar
rikaryo
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 196
Joined: Thu Aug 18, 2005 2:56 pm
Location: Brazil
Contact:

Components disappeared in migration

Post by rikaryo » Mon Jun 10, 2019 12:40 am

A client came to me with a migrated site and when I accessed it I saw that the missing components were missing during some migration or update.

See attached image

What do I do to solve it?
You do not have the required permissions to view the files attached to this post.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 7317
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Components disappeared in migration

Post by sozzled » Mon Jun 10, 2019 12:45 am

Missing components or just missing menu items?

See viewtopic.php?f=708&t=962844#p3528588
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
rikaryo
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 196
Joined: Thu Aug 18, 2005 2:56 pm
Location: Brazil
Contact:

Re: Components disappeared in migration

Post by rikaryo » Mon Jun 10, 2019 2:07 am

I discovered that the problem was in the menutype

In migration it changed in #__Menu the menutype main menu

it was enough to modify it to work again, see the images

Thank you for the tip @sozzled
You do not have the required permissions to view the files attached to this post.


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”