Page 1 of 1

Joomla asks to update backwards to 3.6.5

Posted: Wed Jun 12, 2019 8:25 am
by gabriel3
I've just updated Joomla to v.3.9.8, now it displays the notification to update to v. 3.6.5
update.jpg
This is... interesting :)

Should I simply ignore it or there's some course of action I can/should follow?

Re: Joomla asks to update backwards to 3.6.5

Posted: Wed Jun 12, 2019 8:52 am
by AMurray
I would first clear the cache - browser and Joomla first to see if that message about 3.6.5 disappears.

Re: Joomla asks to update backwards to 3.6.5

Posted: Wed Jun 12, 2019 9:16 am
by gabriel3
Clearing the cache did it, thank you.