Page 1 of 1

Updating to 3.2.7 is failing

Posted: Tue Jun 30, 2020 11:02 am
by skaanild
Hi All

I'm trying to update to Joomla 3.2.7 and are getting the following error message. "Peer certificate cannot be authenticated with known CA certificates".

Current version is
Joomla! Version: Joomla! 3.2.2 Stable [ Ember ] 6-February-2014 16:00 GMT
Joomla! Platform Version: Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GM

Any ideas ?

Re: Updating to 3.2.7 is failing

Posted: Tue Jun 30, 2020 1:37 pm
by Per Yngve Berg
The current version of Joomla is 3.9.19

You probably have to upgrade the server first.

Please post your FPA. See pink frame above.