Upgrade to 3.9.24 error: Could not open archive part file

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderators: General Support Moderators, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
SafeZoner
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Dec 23, 2018 5:30 pm

Upgrade to 3.9.24 error: Could not open archive part file

Post by SafeZoner » Fri Jan 15, 2021 6:57 am

I have the same problem. Checked folder and file permissions and they are correct. No errors regarding the update in the error logs on the server. Wondering if there isn't an issue with Joomla_3.9.24-Stable-Update_Package.zip itself? The upgrade to 3.8.23 did not have this issue...
Last edited by toivo on Fri Jan 15, 2021 9:16 am, edited 1 time in total.
Reason: mod note: split from someone else's topic - please create your own topics in the future!

User avatar
AMurray
Joomla! Champion
Joomla! Champion
Posts: 6505
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Upgrade to 3.9.24 fails - Could not open archive part file

Post by AMurray » Fri Jan 15, 2021 9:12 am

Possibly it's the update package (14M size). Check your PHP settings for the post and upload file size limits (your host(s)) can advise you on that detail.

Otherwise, it might be a corrupted download or just a busy server if everyone is updating around this time.

@safezoner 3.8.23 is pretty old....did you mean 3.9.23?
Regards,
--------------------------------------------------------------
A Murray
Help you I can, yes!. Post your question, you should. Keep it on topic you must!
Use the Forc....Forum Post Assistant my young Padawan!


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”