RESOLVED: The update table is not up to date. Please rebuild your update server table Topic is solved

General questions regarding the use of languages in Joomla! 3.x.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
Phil91
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Jun 10, 2009 7:51 am

RESOLVED: The update table is not up to date. Please rebuild your update server table

Post by Phil91 » Fri Apr 19, 2019 2:05 pm

Hello experts,

I just experience right now an issue which I believed originally was belonging to the template provider I use since this is a brand new install I'm trying to achieve.

Here's what happens:
I just installed a brand new package consisting of a 3.9.0 Joomla+ the template, using by default the en-GB version.
Once installed, I then tried to install the additional French language package and this is where I get the A/M error.

After searching a bit further, I found out that all my other live sites (all of them being 3.9.5, with all updated extensions), I figured that they all exhibit the same issue and I have no clue as to where to look for a fix. All update sites xml files are ok as I can update all existing extensions, so the only option for now is to bang my head against the wall :)

I don't believe it has anything to do with the language files as I can install the packages separately, so.....

Should anyone be able to help, I'd be more than a happy man!

Cheers

Philippe
Last edited by Phil91 on Fri Apr 19, 2019 2:20 pm, edited 1 time in total.

Phil91
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Jun 10, 2009 7:51 am

Re: The update table is not up to date. Please rebuild your update server table

Post by Phil91 » Fri Apr 19, 2019 2:19 pm

OK....Issue fixed!

For those who would experience the same issue, the answer is here and works absolutely like a charm!

https://zemez.io/joomla/support/knowled ... oomla-3-7/

Sorry for not reading the web enough before posting :)

Philippe


Post Reply

Return to “Language - Joomla! 3.x”