Page 1 of 1

Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Mar 30, 2020 3:06 am
by cbfdesign
Im trying to create new associations menus and stopped work after last update 3.9.16. On version 3.6.15 was working fine but now when a try it just reload the admin page goin back to menu itens. Please could you ck this! Is very useful that functions. Thanks !

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Mar 30, 2020 6:59 am
by Per Yngve Berg
Enable Error Reporting and Debug in Global Configuration.

Do you see any errors?

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Mar 30, 2020 1:59 pm
by cbfdesign
No sir, just this one of language debug below. ERROR OF PARSING ON LANGUAGE FILES

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Sun Apr 12, 2020 10:10 pm
by cbfdesign
Well, Joomla 3.9.16 still not creating menu associations anymore! thats so bad..... im pretty sure about a lot of people use this feature. I hope you guys fix that bug. Thank you!

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Sun Apr 12, 2020 10:38 pm
by Webdongle
Please https://forumpostassistant.github.io/docs/
Also give exact steps to replicate your error.

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Apr 13, 2020 8:28 am
by Per Yngve Berg
Open the red item and see what file the error is in.

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Apr 13, 2020 8:46 am
by infograf768
The parsing error would be unrelated to the user main problem.

Associating menu items works fine in 3.9.x. No bug at all in Joomla.

The issue is most certainly with your site: 3rd party extension or wrong parameters.

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Mon Apr 13, 2020 10:46 am
by infograf768
In fact, the only aspect broken is the toolbar Associations button link to com_associations when editing a menu item or a category. Other ways of associating work fine.
This will be solved in 3.9.17.

Re: Creating new associations menus stopped working after update to 3.9.16

Posted: Sun Apr 19, 2020 8:55 pm
by cbfdesign
infograf768 wrote:
Mon Apr 13, 2020 8:46 am
The parsing error would be unrelated to the user main problem.

Associating menu items works fine in 3.9.x. No bug at all in Joomla.

The issue is most certainly with your site: 3rd party extension or wrong parameters.
Thanks y'all for your time to respond me. In fact was working fine on 3.9.15 even im using akeba backup, sp builder and engage box as my only third party extensions. Just when I update for 3.9.16 thats happened . The situation is, the menu associations created before update still working fine. Just when I try to create a new one the system doesn't go to the news association page, but reload the previews page and do nothing. I tried to use both ways, as a associations component and as a button inside menus components .

Will be really great I found a way to solve that instead install a new version of Joomla and them update the database and third party extensions.

Thanks y'all for your time