Install language not working Topic is solved

General questions regarding the use of languages in Joomla! 3.x.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
Jheroen
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 123
Joined: Thu Sep 08, 2005 4:43 pm
Location: Gendt
Contact:

Install language not working

Post by Jheroen » Fri Jul 17, 2020 2:48 pm

Hi all,

When i try to install extra languages using backend when click on install it shows 'Installation of the package was successful'. In the lang folder on the server all files are there but can't select in the backend :(

But, the language was not installed...

any idea?

3.9.20

-->

And solved, for a strange reason the language packages were in unpublished state in the installation
Last edited by toivo on Fri Jul 17, 2020 3:09 pm, edited 3 times in total.
Reason: mod note: moved from 3.x Administration
Met vriendelijke groet,
Jheroen
http://www.joomlapartner.nl, websites - maatwerk - migratie - design - onderhoud
http://www.joomlahostingsupport.nl, Joomla! hosting - chmodvrij - prima support - concurrerende tarieven

pin2sa
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jul 17, 2020 2:53 pm

Re: Install language not working

Post by pin2sa » Fri Jul 17, 2020 3:00 pm

try to re-install and use different language


Post Reply

Return to “Language - Joomla! 3.x”