New Language Menu Not Showing

General questions regarding the use of languages in Joomla! 3.x.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
pthompson
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Aug 11, 2020 12:02 pm

New Language Menu Not Showing

Post by pthompson » Tue Aug 11, 2020 12:07 pm

Hi Folks,
I work on a 12 language site, and looking to add a 13th language. I installed the language pack and build the home page for the Norweign language all good. I started to build it out with menu items and content and the menu does not appear at the top as it does with the other languages.I can hit the 3 lines and see menu items off canvas however they don't show at the top. Appreciate any suggestions.

Cheers

Paul

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27559
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: New Language Menu Not Showing

Post by imanickam » Tue Aug 11, 2020 4:59 pm

I would suggest checking the following:

(a) Whether the corresponding menu module is published to the appropriate module position.

(b) If each language has its own template style then open the corresponding template style of the last language added and check whether the menu assigned is correct.

pthompson wrote:
Tue Aug 11, 2020 12:07 pm
I can hit the 3 lines and see menu items off canvas however they don't show at the top
Could you please clarify the above statement. If need be, attach an image.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged


Post Reply

Return to “Language - Joomla! 3.x”