The word "Tags" is being added to the URL when turn on SEO

Discuss Search Engine Optimization in relation to Joomla! 3.x. This forum will also have discussions on SEF/SEO Joomla! 3.x extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
rowbygoren
Joomla! Intern
Joomla! Intern
Posts: 59
Joined: Wed Jun 19, 2013 1:03 pm
Contact:

The word "Tags" is being added to the URL when turn on SEO

Post by rowbygoren » Fri Jun 21, 2013 5:29 pm

Hello all,

I have a SEO url friendly question. I'm using the following Joomla version:

Joomla! Version Joomla! 3.1.1 Stable [ Ember ] 26-April-2013 14:00 GMT
Joomla! Platform Version Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT

In Joomla's global configuration I have Search Engine Friendly URLs set to YES, and Use URL rewriting set to YES. I renamed htacess.txt to .htaccess.

The problem is the word "Tags" is being added to the url.
Example: http://www.websitename.com/Tags/contacts -- resulting in "Error Category" not found

Is there a setting were I can disable the Tags in the url so I don't get that error?

I cleaned my browser's cache as well as Joomla's cache, and I am still getting that same "Tags" in the url.

I don't have the issue when I am not using SEO-friendly urls. But when I have YES to Search Engine Friendly URLs and Use URL rewriting -- I get that error page.

Thanks!

Rowby

User avatar
intheair
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Wed Jan 25, 2012 8:59 am
Contact:

Re: The word "Tags" is being added to the URL when turn on S

Post by intheair » Wed Sep 04, 2013 8:22 pm

Had this problem with Joomla! 3.1.5

What worked for me was to "rebuild" the menus.

Hope this helps somebody.
Joomla Templates & Support
www.razortemplates.com

User avatar
rowbygoren
Joomla! Intern
Joomla! Intern
Posts: 59
Joined: Wed Jun 19, 2013 1:03 pm
Contact:

Re: The word "Tags" is being added to the URL when turn on S

Post by rowbygoren » Wed Sep 04, 2013 8:47 pm

Thanks!

Rowby

User avatar
intheair
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Wed Jan 25, 2012 8:59 am
Contact:

Re: The word "Tags" is being added to the URL when turn on S

Post by intheair » Wed Sep 04, 2013 8:55 pm

No problem, let me know if it works for you.
Joomla Templates & Support
www.razortemplates.com

User avatar
pishro
Joomla! Explorer
Joomla! Explorer
Posts: 285
Joined: Tue Oct 09, 2012 7:22 am

Re: The word "Tags" is being added to the URL when turn on S

Post by pishro » Thu Sep 05, 2013 8:19 pm

rowbygoren wrote:The problem is the word "Tags" is being added to the url.
Is there a setting were I can disable the Tags in the url so I don't get that error?
intheair wrote:No problem, let me know if it works for you.
hi intheair!
Please advise how can you fix this?
Thank you.

User avatar
intheair
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Wed Jan 25, 2012 8:59 am
Contact:

Re: The word "Tags" is being added to the URL when turn on S

Post by intheair » Fri Sep 06, 2013 7:34 am

Did you try to rebuild the menu with the problem?
Joomla Templates & Support
www.razortemplates.com

User avatar
pishro
Joomla! Explorer
Joomla! Explorer
Posts: 285
Joined: Tue Oct 09, 2012 7:22 am

Re: The word "Tags" is being added to the URL when turn on S

Post by pishro » Fri Sep 06, 2013 3:22 pm

intheair wrote:Did you try to rebuild the menu with the problem?
Yes!
If you know, please introduce this article. thank you.


Locked

Return to “Search Engine Optimization (Joomla! SEO) in Joomla! 3.x”