Shape5 Design Control template backend menu not working

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
b_kluft
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri May 09, 2014 9:01 am

Shape5 Design Control template backend menu not working

Postby b_kluft » Fri May 09, 2014 9:20 am

I have installed the Design Control (Vertex Framework) template on my Joomla website (3.3.0) but I seem to be unable to change any parameters of the template in the styles section in the admin backend menu. Initially the parameters tab (or whatever it should say, I can not actually see the name) does not appear normally as you can see here. When clicked it displays the menu items, but once you click the individual items nothing happens. Note that here I am frantically clicking the layout button but to no effect. Note that the template itself is fully functional on the frontend.

I have tried several things including:
- Different browsers (IE/Chrome/Firefox)
- Different hosting providers (currently at Siteground)
- Reinstalling the template and the vertex framework
- All possible updates
- Disabling all third party extensions
- Cleaning the cache/cookies
- Using different admin backends (note that with the Hathor backend the menu doesn't even appear)
- Uninstalling all other templates
- Different PHP versions (now using 5.4.x)

Note that I migrated the site from Joomla 1.5 to 3.3 prior to the installation attempts of this template. I have also posted this on the Shape5 forum but I think the problem may be in conflicting extensions (or settings?) from the previous Joomla installation.

Any thoughts on this would be very appreciated!

Regards,
Bastiaan

b_kluft
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri May 09, 2014 9:01 am

Re: Shape5 Design Control template backend menu not working

Postby b_kluft » Fri May 09, 2014 2:47 pm

The problem has been solved by the technicians at Shape5.
It seems that turning off debug mode was the solution.

nnpstv
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Fri May 13, 2011 1:55 pm

Re: Shape5 Design Control template backend menu not working

Postby nnpstv » Tue Aug 18, 2015 7:33 pm

Thank you so much! This was driving me crazy.

tinaS
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Jan 31, 2013 5:48 pm

Re: Shape5 Design Control template backend menu not working

Postby tinaS » Mon Mar 20, 2017 7:34 pm

Most of my back end tabs seem to be disabled, they all have sad emoticons. :(
I tried the debug on/off and it doesn't seem to matter.
Template specific and assignments tabs are working.
Any ideas?


Return to “Templates for Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 10 guests