Wrong styles showing on website

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
andymason60
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Jun 13, 2018 7:47 am

Wrong styles showing on website

Post by andymason60 » Wed Jun 13, 2018 8:26 am

Hi, I am trying to get to grips with Joomla again after an absence. Using Joomla! 3.6.5

I wanted to alter the position of a badge in the header banner and used the T3 custom.css file to paste the code in.
After saving, everything was changed into what looks like purity default styles.

I cannot work out how to change the site back to what it should look like.

I can post cached images of the original homepage and the source code for comparison if it may help.
There is also a magento shop attached to the site and magebridge is used too.

Thank you
Andy Mason
Last edited by imanickam on Wed Jun 13, 2018 8:52 am, edited 1 time in total.
Reason: Moved the topic from the forum General Questions/New to Joomla! 3.x to the forum Templates for Joomla! 3.x

User avatar
Jaydot
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 194
Joined: Sun Jun 04, 2017 12:11 pm
Location: The Netherlands
Contact:

Re: Wrong styles showing on website

Post by Jaydot » Wed Jun 13, 2018 2:47 pm

Doesn't removing the code you pasted in the custom.css revert the site to what it should look like?
Usually, when an addition to custom.css causes unexpected changes, there's a syntax error in the css code...

By the way: you should update, 3.6.5 is very old!
The fact that an opinion is widely held is no evidence whatsoever that it is not utterly absurd.
Personal website: https://jaydot.nl


Post Reply

Return to “Templates for Joomla! 3.x”