user.css not loading for 404 page in Protostar Template

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
ishantdave
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Mar 10, 2016 8:48 am

user.css not loading for 404 page in Protostar Template

Postby ishantdave » Wed Jul 11, 2018 5:56 pm

This is regarding using custom overrides using user.css file in Protostar template as mentioned in below guide.
https://extensions.joomla.org/blog/item/load-custom-css-in-protostar-the-default-joomla-template/

Joomla Version: Till Joomla 3.8.10
Issue: It works as expected except for the 404 or invalid url page. If you see the source code of 404 page the user.css file is not referenced in that. But for every other page on the site there is a reference of user.css file which overrides the template.css file for custom css.
Steps to reproduce the issue: Use custom user.css file as mentioned in above link. Try to browse a URL which does not exists.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24513
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: user.css not loading for 404 page in Protostar Template

Postby Per Yngve Berg » Wed Jul 11, 2018 6:06 pm


ishantdave
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Mar 10, 2016 8:48 am

Re: user.css not loading for 404 page in Protostar Template

Postby ishantdave » Thu Jul 12, 2018 6:43 pm

Thanks for the below link. It says everything.



Return to “Templates for Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 8 guests