2 Language plugins are missing

General questions regarding the use of languages in Joomla! 3.x.
Post Reply
svavakim
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sat May 09, 2020 7:44 pm

2 Language plugins are missing

Post by svavakim » Tue Jan 26, 2021 4:44 pm

Hi there,

who has experience with the Tx_Zenith_II-Standard template?
According to this instruction (https://www.themexpert.com/blog/beginne ... la-website) I need to enable the both Plugins "System Language Code" and "System Language Filter".
However my template (of this site: https://www.imsd.ch/en/) doesn't contain those plugins strangly.

I struggle to get my search button module working for the German page of the website (https://www.imsd.ch/en/) and I was advised to properly configure the site to be used as a multilanguage site.

Many thanks for your input to solve my issue.
Kindest regards,
Svava Kim
Last edited by toivo on Sun Jan 31, 2021 7:38 pm, edited 1 time in total.
Reason: mod note: moved from 3.x Templates

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27541
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: 2 Language plugins are missing

Post by Per Yngve Berg » Tue Jan 26, 2021 6:26 pm

These are core plugins, nothing to do with templates.

svavakim
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sat May 09, 2020 7:44 pm

Re: 2 Language plugins are missing

Post by svavakim » Sun Jan 31, 2021 2:57 pm

thank you Per, indeed, you are right, I have those both plugins (just saved under a name in a different language).


Post Reply

Return to “Language - Joomla! 3.x”