Template layout settings

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
MarcoMe
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 31, 2018 9:27 am

Template layout settings

Post by MarcoMe » Wed Oct 31, 2018 9:35 am

Hello anybody, i'm setting up a site in which i have installed the "tmpl_phoca_star_v1.0.0" template, i have also updated all joomla and extensions to the latest extension; 'the upgrade process is great'!!
Well, i've changed the template image and logo, but the problem is that if i test the site preview i don't see the new background, while i can see the logo, while if i test the template preview (this link uses some different querystrings not used in the site preview) i can see both the logo and the background.
Anyone have the answare?

Thanks a lot
Marco

KianWilliam
Joomla! Guru
Joomla! Guru
Posts: 504
Joined: Thu Jan 12, 2017 10:13 am

Re: Template layout settings

Post by KianWilliam » Wed Oct 31, 2018 12:25 pm

You might have cache problem, cache is a damn thing that could lead all up to the garden path, disable it, Cache is bad specially while developing phase.
Kian William

MarcoMe
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 31, 2018 9:27 am

Re: Template layout settings

Post by MarcoMe » Wed Oct 31, 2018 2:21 pm

Ok, i'll try disabling cache and i'll let you know if the problem persist.

Thanks
Marco

MarcoMe
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 31, 2018 9:27 am

Re: Template layout settings

Post by MarcoMe » Thu Nov 01, 2018 3:42 pm

I've noticed that the cache is disabled.

What else?
Marco

KianWilliam
Joomla! Guru
Joomla! Guru
Posts: 504
Joined: Thu Jan 12, 2017 10:13 am

Re: Template layout settings

Post by KianWilliam » Sat Nov 03, 2018 12:09 pm

If that background is an image, check its path to the img file in css file.
Kian William

MarcoMe
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 31, 2018 9:27 am

Re: Template layout settings

Post by MarcoMe » Wed Nov 21, 2018 2:03 pm

The image is loaded in background in the preview mode, and i see also some wrong display (a floreal image related to the startup template) element located in a specific place of the template.
I've checked the template structure, and images path and the output should be different.
I expect both the preview and the test page view to be the same and empty layout parts not poupulated if not configured.
Have you any idea?

Thanks
Marco


Post Reply

Return to “Templates for Joomla! 3.x”