joomla 3.6.5 -> must we upgrade to 3.7.1 for critical security risk

Discussion regarding Joomla! 3.x security issues.

Moderators: Bernard T, mandville, PhilD, fcoulter, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant / FPA - If you are serious about wanting help, you will use this tool to help you post.
marcoobo
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Jan 21, 2009 1:30 pm

joomla 3.6.5 -> must we upgrade to 3.7.1 for critical security risk

Postby marcoobo » Wed May 17, 2017 7:33 am

today security update 3.7.1 will be released

we are on 3.6.5

is the critical vulnerability also on 3.6.5 or it is only for joomla 3.7 versions?
we would prefer not to update because our are normally planned few weeks in advance.

User avatar
sozzled
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3420
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: joomla 3.6.5 -> must we upgrade to 3.7.1 for critical security risk

Postby sozzled » Wed May 17, 2017 7:57 am

See also a similar discussion on this subject here: viewtopic.php?f=710&t=950578
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
JAVesey
Joomla! Ace
Joomla! Ace
Posts: 1381
Joined: Tue May 14, 2013 1:21 pm
Location: Cardiff, Wales, UK
Contact:

Re: joomla 3.6.5 -> must we upgrade to 3.7.1 for critical security risk

Postby JAVesey » Sat May 20, 2017 8:33 am

marcoobo wrote:joomla 3.6.5 -> must we upgrade to 3.7.1 for critical security risk


No.

The update to 3.7.1 is security-critical for 3.7.0 installations.

The issue is/was with the com_fields component which doesn't actually exist in 3.6.5

Lots of benefits in updating to 3.7.1 when you get round to it, though :)
John V
Cardiff, Wales, UK
Website: http://www.llanmon.org.uk (Joomla 3.8.1)


Return to “Security in Joomla! 3.x”

Who is online

Users browsing this forum: fcoulter and 8 guests