Joomla! 4.2.8 - Important Security Patch and joomla 3 Topic is solved

Discussion regarding Joomla! 3.x security issues.

Moderators: mandville, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant / FPA - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
dawin9
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Wed Jan 09, 2013 11:00 am

Joomla! 4.2.8 - Important Security Patch and joomla 3

Post by dawin9 » Thu Feb 16, 2023 7:58 pm

hi everyone. I am wondering if the joomla 3 sites are affected with the Joomla! 4.2.8 - Important Security Patch.

there is no update so does that not mean they are not affected?

thanks

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 24229
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Re: Joomla! 4.2.8 - Important Security Patch and joomla 3

Post by pe7er » Thu Feb 16, 2023 8:03 pm

dawin9 wrote:
Thu Feb 16, 2023 7:58 pm
hi everyone. I am wondering if the joomla 3 sites are affected with the Joomla! 4.2.8 - Important Security Patch.

there is no update so does that not mean they are not affected?
Yes, that's correct.

The Joomla 4.2.8 security patch was to fix a security issue with the Joomla 4 web services. That functionality that was introduced in Joomla 4.0.

Joomla 3 is supported with security patches until August 2023. Joomla 3 does not have that web services functionality.
Kind Regards,
Peter Martin, Global Moderator
Company website: https://db8.nl - Joomla specialist, Nijmegen, Netherlands
The best website: https://the-best-website.com

dawin9
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Wed Jan 09, 2013 11:00 am

Re: Joomla! 4.2.8 - Important Security Patch and joomla 3

Post by dawin9 » Thu Feb 16, 2023 8:09 pm

thank you


Post Reply

Return to “Security in Joomla! 3.x”