Fontawesome 4 and 5 conflict?

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
djcaptpln880
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 107
Joined: Mon Jul 26, 2021 9:32 am

Fontawesome 4 and 5 conflict?

Post by djcaptpln880 » Thu Dec 02, 2021 5:51 pm

Hello

I think I mentioned this previously but I didn't get any resolution

I already tried approaching the developer of the theme and the particles. No luck Just passing the buck onto someone else :(

Does anyone know why Fontawesome 4 and 5 would be conflicting? I have to choose between using 4 or 5. Is there a way to make them both work?
I am using Gantry 5 theme from Rocket Theme.

website is well ness bachelor dot com

Thanks

djcaptpln880
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 107
Joined: Mon Jul 26, 2021 9:32 am

Re: Fontawesome 4 and 5 conflict?

Post by djcaptpln880 » Fri Dec 03, 2021 6:29 pm

IS it possible to download and install fontawesome myself so its compatible with all resources and particles at all?

User avatar
brian
Joomla! Master
Joomla! Master
Posts: 12444
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Fontawesome 4 and 5 conflict?

Post by brian » Fri Dec 03, 2021 9:38 pm

"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

djcaptpln880
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 107
Joined: Mon Jul 26, 2021 9:32 am

Re: Fontawesome 4 and 5 conflict?

Post by djcaptpln880 » Sat Dec 04, 2021 1:23 pm

Thanks for this!

I did find some conflicts

I still do not know if they are FA conflicts or not? Could you check on well ness bachelor dot com ?

If they are FA conflicts, do you think it would be possible to resolve these conflicts easily?

Thanks

User avatar
brian
Joomla! Master
Joomla! Master
Posts: 12444
Joined: Fri Aug 12, 2005 7:19 am
Location: Leeds, UK
Contact:

Re: Fontawesome 4 and 5 conflict?

Post by brian » Sat Dec 04, 2021 2:00 pm

Sorry I dont help resolve issues on conspiracy sites
"Exploited yesterday... Hacked tomorrow"
Blog http://brian.teeman.net/
Joomla Hidden Secrets http://hiddenjoomlasecrets.com/

djcaptpln880
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 107
Joined: Mon Jul 26, 2021 9:32 am

Re: Fontawesome 4 and 5 conflict?

Post by djcaptpln880 » Sat Dec 04, 2021 2:03 pm

conspiracy sites? I didn't know this was a political forum? Did you know the term "conspiracy theory" is a very old trope used to dismiss valid information? I used to have health problems that I solved using that information you call "conspiracy." This is really sad!


Post Reply

Return to “Extensions for Joomla! 3.x”