JCE Not Working & Open Graph Working Partly

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
FtFA
Joomla! Apprentice
Joomla! Apprentice
Posts: 35
Joined: Fri Feb 15, 2013 7:15 pm

JCE Not Working & Open Graph Working Partly

Postby FtFA » Thu Aug 10, 2017 4:36 pm

Hi guys and girls,

When opening an article with JCE, the editor opens but the content of the article is not shown (see attached image editor screen after opening article in JCE)

When clicking the code tab the window shrinks and in this small window the rotating wait icon is showing (see attached image editor screen after clicking code tab (and back to editor)) This shrunk window remains the same when clicking back to the editor tab.

Furthermore, I can not upload an image in the Open Graph section. Note that OG title and Description are working and are properly scraped by FB. Not sure if it is related though.

I tried these things:

    - Clear cache of browser
    - Clear cache of Joomla
    - Set Compress CSS to no
    - Set Compress with Gzip to no
    - Tried Chrome. In Chrome the editor showed the article (!) but the normal save and close buttons are not working
    - Selecting none as default editor, saved and reselecting JCE again.
    - Installed last version of JCE (2.6.19)
    - Checked again in Chrome after the JCE update: now I get a strange screen with many small rectangles. (see attached image editor screen in Chrome)

Other observations and info:

    - Before only the WYSIWYG part was not working. I still could work in the code part.
    - I don't use JCE in the front end, so I can't comment on that.

I use Firefox (on ubuntu) and Joomla is up to date (3.7.4).

I have run FPA but I don't know how to post the result.

Any help is highly appreciated!
You do not have the required permissions to view the files attached to this post.

Return to “Extensions for Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 30 guests