site not working properly any more

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
tjbourne
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Jul 08, 2011 2:05 pm

site not working properly any more

Postby tjbourne » Wed Feb 07, 2018 11:15 pm

Joomla 3.8.4. /Jlex reviews / Joomlage Please read all of this and the problem will become clear.

I installed jLex Reviews last week and when I enabled it, it showed recaptcha as it should, but immediately it stopped the recaptcha in two Chrono forms from showing and stopped them from working. When I disabled the reviews component again the recaptcha in the Chrono forms started to work again. OK so when Jlex Reviews is activated it still wont work, when the submit button is pressed a popup window shows but its blank except for ok and cancel. When I press cancel it shows the mising text boxes, when I fill them in and press ok nothing happens but it does show a ghost image. The only way out is "cancel".
I wrote to the Jlex support and they went into the back-end and this is what the sent to me.
Hello,

The issue because your template is duplicate content of component. You can view source to see this issue.

The issue can be fixed if you not switch to another template and contact to developer template to fix it. Let me know and I will make a refund. Thanks!


Best regards,
JLexArt Team.

I wrote to Chono forms 3 times and they haven't answered me once so that's easy I'l buy someone else's product, probably Breezing forms.

I wrote to Joomlage and they asked for access and they have now come back to me and said it is a Joomla problem not their template. I activated the Joomla voting but it will only work on a few pages. Can you help me please we are a small business and every day the site isn't working properly its forcing us to put our staff out of work.
Thanks in advance

Return to “Extensions for Joomla! 3.x”

Who is online

Users browsing this forum: mike gaskey and 8 guests