Sigplus captions from labels.txt are not showing

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
nesh_bros
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Jan 06, 2012 5:51 pm

Sigplus captions from labels.txt are not showing

Post by nesh_bros » Tue Apr 09, 2019 6:04 am

Hi,
I use sigplus plugin for showing images in article BUT I can not make labels.txt to display captions.

Images and labels.txt are in the same folder:
http://www.site.com/images/img.jpg
http://www.site.com/images/labels.txt

But it is not showing.

STRANGE thing is, when I enter default text for all images in joomla backend plugin area, it shows.
Strange thing also, when I tried this on my old joomla site with sigplus plugin, it works like it should.

Does anyone knows where is my mistake? :(

Thanks a lot

User avatar
paulala
Joomla! Explorer
Joomla! Explorer
Posts: 301
Joined: Sat Oct 30, 2010 12:32 pm
Location: Scotland
Contact:

Re: Sigplus captions from labels.txt are not showing

Post by paulala » Sun Jul 14, 2019 5:37 pm

Could you provide an FPA please?
Warm Regards,
Paula Livingstone, Skydiving Instructor and Network Security Consultant
https://paulalivingstone.com
http://rustyice.co.uk

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37287
Joined: Sat Apr 05, 2008 9:58 pm

Re: Sigplus captions from labels.txt are not showing

Post by Webdongle » Sun Jul 14, 2019 5:46 pm

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein


Post Reply

Return to “Extensions for Joomla! 3.x”