Save button only for one joomla component screen is not working

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
kashifbaksh
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Oct 09, 2018 8:57 am

Save button only for one joomla component screen is not working

Post by kashifbaksh » Thu Jul 04, 2019 2:40 pm

Hi Team


I have updated Joomla to 3.9 recently all of the Joomla components work fine . No issues with Save , Save & Close button.

Only one screen in Joomla component is not working . This joomla component is a custom one created via joomla component creator. All other custom components are working fine and even this also. There is one screen training group which maps access level for courses we have but nothing gets saved .

I have kept error_reporting=maximum and set debug to 1 . Still no error messages and nothing gets save when clicking save and save& close button.

I checked the Console in chrome also no errors getting displayed there also.

I have done my research for almost more than a month could not come to conclusion.


Any one facing similar issue ?

Thanks

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25875
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Save button only for one joomla component screen is not working

Post by Per Yngve Berg » Thu Jul 04, 2019 3:06 pm

You have a js issue. Look for js errors in your browser's inspector.

kashifbaksh
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Oct 09, 2018 8:57 am

Re: Save button only for one joomla component screen is not working

Post by kashifbaksh » Fri Jul 05, 2019 9:58 am

Hi Per

Thank you so much for the reply


Please see the video below , i could not find any errors while trying to save via browser inspect.

https://youtu.be/J7nOjR6M7Qc

Thanks

kashifbaksh
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Oct 09, 2018 8:57 am

Re: Save button only for one joomla component screen is not working

Post by kashifbaksh » Thu Jul 11, 2019 2:45 pm

Can anyone help on this ?


Post Reply

Return to “Extensions for Joomla! 3.x”