Page 1 of 1

Save button only for one joomla component screen is not working

Posted: Thu Jul 04, 2019 2:40 pm
by kashifbaksh
Hi Team


I have updated Joomla to 3.9 recently all of the Joomla components work fine . No issues with Save , Save & Close button.

Only one screen in Joomla component is not working . This joomla component is a custom one created via joomla component creator. All other custom components are working fine and even this also. There is one screen training group which maps access level for courses we have but nothing gets saved .

I have kept error_reporting=maximum and set debug to 1 . Still no error messages and nothing gets save when clicking save and save& close button.

I checked the Console in chrome also no errors getting displayed there also.

I have done my research for almost more than a month could not come to conclusion.


Any one facing similar issue ?

Thanks

Re: Save button only for one joomla component screen is not working

Posted: Thu Jul 04, 2019 3:06 pm
by Per Yngve Berg
You have a js issue. Look for js errors in your browser's inspector.

Re: Save button only for one joomla component screen is not working

Posted: Fri Jul 05, 2019 9:58 am
by kashifbaksh
Hi Per

Thank you so much for the reply


Please see the video below , i could not find any errors while trying to save via browser inspect.

https://youtu.be/J7nOjR6M7Qc

Thanks

Re: Save button only for one joomla component screen is not working

Posted: Thu Jul 11, 2019 2:45 pm
by kashifbaksh
Can anyone help on this ?