Custom_css.php doesnt seem to work

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
Jennah
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 17, 2020 3:02 pm

Custom_css.php doesnt seem to work

Post by Jennah » Tue Mar 17, 2020 3:11 pm

Hello
I am new too Fabrik, and i have a problem i cannot solve. Probably i do something wrong but i am lost. Hope someone can help me. Search the forum for two days now but to me it seems i cannot find the discussion that suits my problem or i just dont understad what the guys are talking about. Sorry for that.

I have a joomla site that is working ok. I made a backup from that site with akeeba and restoredit o another hosting provider. I adjust the forms, scripts etc for a new customer. Eerything seems to work fine except for my PDF forms.
In the directory components/com_frabri/views/details/tmpl/evaluatiepdf is changed the default.php. I changed the line where is calls the logo.

That works fine, excepts dat is mess up my PDF. See attachment.
So i open up the custom_css.php and try to change the margin settings, but nothing happens. The i changed the background color, and again nothing happens.
Reading a lot of posts here, i tured on pdf debug i my administration ceneter. But there is no code only the attached pdf. I turn on allow fabrik debug, but still no result.

I sent the CSS to the guy who origialy create is, but he can not find anything wrong.

Please tell me, where do i go wrong, what do i miss. My custom_css.php is like this:

Code: Select all

/* BEGIN - Your CSS styling starts here */


body {

color: #373298;

background:#FFFFFF;

margin-top:17em;margin-bottom:1.5em;

}



#headerdompdf {

display:block;

position:fixed;

top: 0px;

width:100%;

height:1.1em;

}



#footdompdf {

display:block;

position:fixed;

bottom: 0px;

width:100%;

height: 1.1em;

}



#footdompdf .pagenum {

position:absolute;

right: 20px;

}



#headerdompdf .logo {

position:absolute;

right: 20px;

top: 0px;

}



#headerdompdf .titel {

position:absolute;

left: 20px;

}



#footdompdf .pagenum:after {

content: counter(page);

}



.fabrikLabel {

font-weight:bold;

padding:5px;

margin-top:10px;
}



h3 {

font-size:25px;

}





#group225 .groep-break,

#group226 .groep-break {

page-break-after:always;

}



.label-links {

width:100%;

border:0;

}



.label-links .cel1 {

width:25%;

font-weight:bold;

}



.label-links .cel2 {

width:75%;

}

/* END - Your CSS styling ends here */
Thank for your support in advance
You do not have the required permissions to view the files attached to this post.

 
gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4032
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Custom_css.php doesnt seem to work

Post by gws » Tue Mar 17, 2020 3:42 pm

Should be custom.css normally not custom_css.php

Jennah
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 17, 2020 3:02 pm

Re: Custom_css.php doesnt seem to work

Post by Jennah » Tue Mar 17, 2020 4:18 pm

Hello GWS
Thaks for your reply, but if i change the file to custom.css nothing change

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4032
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Custom_css.php doesnt seem to work

Post by gws » Tue Mar 17, 2020 4:30 pm

Try the Fabrik forum.

 

Post Reply

Return to “Extensions for Joomla! 3.x”