Virtuemart config settings not displaying

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
Sandra_2020
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Mar 18, 2020 2:56 pm

Virtuemart config settings not displaying

Post by Sandra_2020 » Wed Mar 18, 2020 3:03 pm

Hi all

I've updated my installation of Joomla to 3.9.16. So far everything seems to be okay but when I
try to access my online shop via Virtuemart AIO I can't get to the normal form where I can see
all of my product listings, configuration, shipping method etc.

When I select the VirtueMart AIO tab it gives me a list of installed plugins and displays an Update VM plugin tables button.

When I click on it a message pops up that says:
Message
com_virtuemart_allinoneInstallerScript:: VirtueMart update #__virtuemart_payment_plg_standard
com_virtuemart_allinoneInstallerScript:: VirtueMart update #__virtuemart_shipment_plg_weight_countries
Database updated

When I close it I still can't go any further i.e. I still can't see or access my product listings like before.
Can anyone assist please?
Last edited by toivo on Wed Mar 18, 2020 3:31 pm, edited 1 time in total.
Reason: mod note: moved from 3.x General Questions

 
User avatar
jenkinhill
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Wed Sep 07, 2005 11:25 am
Location: Lowestoft UK
Contact:

Re: Virtuemart config settings not displaying

Post by jenkinhill » Thu Mar 19, 2020 10:19 am

VirtueMart is not accessed via the "VirtueMart AIO" menu link which just shows the status of VM plugins. The VM component is accessed via "VirtueMart" menu link which should appear just above the AIO link in the components menu or by its own top level link at the right of the Joomla admin menu bar.

If those links are not present check in the Joomla modules list, select the Administrator list option and you should see VM - Administrator Module - if not there that that suggests an installation issue.

For a more specific answer ask on the VirtueMart forum.

 

Post Reply

Return to “Extensions for Joomla! 3.x”