Installation over iis7.5

This forum is for issues with installing Joomla! 3.x on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
skverma300
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Aug 17, 2016 2:30 pm

Installation over iis7.5

Postby skverma300 » Wed Aug 17, 2016 2:38 pm

I installed php,iis,postgre successfully.when i copied joomla folder to wwwroot folder and type localhost/joomla in browser then blank page is coming.
Please help me

kalcantar
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Aug 15, 2016 5:32 pm

Re: Installation over iis7.5

Postby kalcantar » Wed Aug 17, 2016 10:49 pm

That happened to me... Did you install the FastCGI module?

http://www.iis.net/learn/application-fr ... mla-on-iis

Hope that works :)

skverma300
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Aug 17, 2016 2:30 pm

Re: Installation over iis7.5

Postby skverma300 » Fri Aug 19, 2016 2:23 am

Yes phpinfo function working but Same problem

User avatar
kulot
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Wed Aug 22, 2007 2:28 am

Re: Installation over iis7.5

Postby kulot » Tue Jan 10, 2017 4:33 am

Try to rename the webconfig for the meantime and see if it works


Return to “Joomla! 3.x on IIS webserver”

Who is online

Users browsing this forum: No registered users and 3 guests