White page!

This forum is for issues with installing Joomla! 3.x on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 9:49 pm

Ok, with that I got this -

Error
Could not read the cache data, the configured cache handler is not supported by this environment.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: White page!

Post by sozzled » Thu Jun 22, 2017 9:51 pm

Go to Extensions » Plugins and enter "cache" (without quotes) in the search box (and click the "magnifying glass" glyph). This should produce a list of plugins associated with caching used by Joomla and possibly other extensions you've installed. Each listed item should be preceded by a red cross or a green tick. Please list all plugins found when you search for cache and whether they're enabled (green tick) or disabled (red cross).
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 9:54 pm

There is one there "System - Page Cache" and it has a green tick next to it.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: White page!

Post by sozzled » Thu Jun 22, 2017 9:55 pm

Click the green tick (to disable the plugin), then go back and repeat the last two steps I mentioned earlier (to clear the existing cache)
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: White page!

Post by sozzled » Thu Jun 22, 2017 9:57 pm

Your site has been restored to service! 8)
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:01 pm

Both still give error messages.

Ah, yes it is restored. Did we do that?

When I click on "Contact Us" it goes to the "dead" page however.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: White page!

Post by sozzled » Thu Jun 22, 2017 10:05 pm

The "Contact Us" page is dead, yes, but that's the least of our worries at the moment. The main site (and the menu items I looked at) functions and that was the thing I wanted to help you to do first. There are outstanding issues as far as caching are concerned (and there are other issues that are unrelated to caching) but we've overcome the first hurdle.

I'm not too worried (at this time) about why you can't clear any cached content but it may help to view a screenshot of your Global Configuration » System » Cache Settings. Before we go down that path may I ask a personal question, please? Do you live in Australia?
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:08 pm

Of course, yes, I'm in Adelaide, Australia.

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:10 pm

I've requested the host to restore the site from their backup to yesterday. Should I tell them not to do that?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: White page!

Post by sozzled » Thu Jun 22, 2017 10:13 pm

If you like, send me a PM and I can talk you through some things you're currently facing. I prefer to use Skype but we can talk in other ways if that's acceptable to you. By the way, I suspect there's an issue with the "Contact Us" menu item; you can access the contact(s) by adding "/index.php/component/contact/category/4-uncategorised?Itemid=101" to your domain name. ;)

It's your choice to contact the webhost; at this time there's no urgency (because we're on the way to mending things).
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:18 pm

Sorry for my ignorance, but to send a PM do I use the "Contact" link under your photo.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Now that we've fixed the white page, let's move on to other matters

Post by sozzled » Thu Jun 22, 2017 10:21 pm

Your ignorance is pardoned! :) The answer to your question is yes.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:25 pm

I've sent a message with a screenshot...

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3295
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: White page!

Post by ribo » Thu Jun 22, 2017 10:26 pm

We talk talk talk.... We told before that you have permission issue in your cache folders. In your contact form you have the same error with this viewtopic.php?t=928829 and you told this viewtopic.php?f=706&t=952096#p3480664 . Contact to your host about your permission issue.
chat room spontes : http://www.spontes.com

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:32 pm

Yes Ribo, I've contacted the host about it. We have managed to get the site back-up though.
Thanks

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3295
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: White page!

Post by ribo » Thu Jun 22, 2017 10:35 pm

Are you sure that with the back up that they restored they solved your permission issue? Check again in your system information-permissions if you have all the folders writable
chat room spontes : http://www.spontes.com

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Moving on

Post by sozzled » Thu Jun 22, 2017 10:36 pm

Rickardo wrote:I've sent a message with a screenshot...
I'm still awaiting its arrival. I can't give you more hints (about how to contact me) without revealing (in public) information that I don't wish to be revealed. Generally-speaking, however, the facilities used in this forum work (unless someone tries to send a 500 Tb disk dump as an attachment, of course)! ;)

Let's try to keep it simple, eh?
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Thu Jun 22, 2017 10:41 pm

Simple suits me fine!
I sent a message with a screenshot attached. It wasn't very big, I don't think.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5625
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

How to contact people on this forum

Post by sozzled » Thu Jun 22, 2017 10:43 pm

Let's keep it simple! We all know what happens when people try be too clever. Use PM or Email (whichever you prefer); plain text (no attachments).
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

Rickardo
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Tue Jun 20, 2017 4:47 pm

Re: White page!

Post by Rickardo » Fri Jun 23, 2017 6:34 am

Hey guys,
Many thanks for all your help!
Sozzled managed to help me get the site going and the contact page working at least.
I've contacted the host and told them of the permissions problems, so hopefully that will be sorted soon.
Again, thank you, amazing support here.


Post Reply

Return to “Joomla! 3.x on IIS webserver”