Bład w logowaniu do admina

Moderator: Radek Suski

webmedia
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Aug 24, 2005 8:10 am
Contact:

Bład w logowaniu do admina

Postby webmedia » Wed Aug 24, 2005 10:31 am

Witam.
Prosze o pomoc! Nie mogę zalogować się do panelu administracyjnego, wygląda to tak jakby nie działało przekierowaie z index.php na index2.php, czyli jak wpisze poprawne dane (login i hasło), zatwierdam zaloguj przechodzi proces logowania (przy podaniu błędnego hasła wyskakuje informacja, że nieprawidłowe hasło lub login czyli poprawnie), ale wraca na stronę poczatkową (lodowanie do panelu administratora). Wczesniej działało bez problemu. kontrybucja mambo to 4.5.2.3.
Pozdrawiam
Last edited by enjoy777 on Fri Dec 02, 2005 7:58 am, edited 1 time in total.

User avatar
facedancer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 172
Joined: Thu Aug 18, 2005 6:13 am
Location: Antibes, France
Contact:

Re: Bład w logowaniu do admina

Postby facedancer » Wed Aug 24, 2005 11:19 am

Nie zmieniałeś ostatnio konfiguracji przeglądarki? Czy masz dostęp do logów serwera? Do pliku php.ini? Warto by było tam zajrzeć, możesz znaleźć ew. błędy.

webmedia
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Aug 24, 2005 8:10 am
Contact:

Re: Bład w logowaniu do admina

Postby webmedia » Wed Aug 24, 2005 11:27 am

Niestety nie mam dostepu do logów ani do pliku php.ini (mocno ograniczony jest panel tego serwera)
przeglądarki też nie zminiałem...

User avatar
facedancer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 172
Joined: Thu Aug 18, 2005 6:13 am
Location: Antibes, France
Contact:

Re: Bład w logowaniu do admina

Postby facedancer » Wed Aug 24, 2005 12:43 pm

Nie możesz się zalogować na żadne konto? admin tesz nie?

webmedia
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Aug 24, 2005 8:10 am
Contact:

Re: Bład w logowaniu do admina

Postby webmedia » Wed Aug 24, 2005 1:01 pm

Innych kont poza adminem nie mam! Wiec sprawa dotyczy tylko admina

User avatar
enjoy777
Joomla! Guru
Joomla! Guru
Posts: 554
Joined: Thu Aug 18, 2005 7:02 am
Location: Wroclaw, Poland

Re: Bład w logowaniu do admina

Postby enjoy777 » Wed Aug 24, 2005 1:07 pm

Moze prosta i naiwna odpowiedz ale sprobuj sie zalogowac od frontu jesli mozesz oczywiscie
i z tego poziomu zmien haslo administratora
zapytaj tez admina czy nie kombinowal z plikiem php.ini

User avatar
yama
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Aug 18, 2005 3:30 pm
Location: Poland
Contact:

Re: Bład w logowaniu do admina

Postby yama » Sat Aug 27, 2005 12:34 am

Jak dla mnie mozesz tez zalozyc w katalogu w ktorym jest mambo (najczesciej to po prostu glowne konto) katalog tmp i ustawic mu CHMOD 777 i sprobowac ponownie sie zalogowac ;)

User avatar
DannyM
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Sun Aug 28, 2005 10:51 am
Location: UK ★ Bournemouth
Contact:

Re: Bład w logowaniu do admina

Postby DannyM » Wed Sep 07, 2005 2:45 pm

A masz dostep do bazy MySQL?
Jesli tak to zrob tak - nowe konto [dodaj do tabeli users] W

INSERT INTO `mos_users` VALUES (67, 'webmediaX', 'webmediaX', 'webmediaX@webmediaX.ss', '2709aee6760be0ba7cc1cb3f305b8451', 'Super Administrator', 0, 0, 25, '2005-09-07 16:41:06', '0000-00-00 00:00:00', '', '';

haslo i login: webmediaX

Pozdrawiam
Web designer ★ developer of unique extensions for Joomla
http://iwebsite4you.co.uk/joomla-extensions and http://3dstudiopro.com/dodatki-joomla

User avatar
garret
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Mon Sep 12, 2005 8:04 pm
Contact:

Re: Bład w logowaniu do admina

Postby garret » Mon Sep 12, 2005 8:32 pm

A mi kiedy "wydaje się" że przekierowanie z index.php na index2.php nie działa
pomaga wyczyszczenie katalogu cache przez FTP'a i wszystko wraca do normy.
:-*

kubalinho
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Sep 22, 2005 9:01 pm

Re: Bład w logowaniu do admina

Postby kubalinho » Sun Sep 25, 2005 2:21 am

Panowie pomózcie - chodzi o zalogowanie się. Próbowałem powyższego i nic tzn. zmieniałem admina przez phpmy admin dodawałem katalog tmp... żadnych efektów pomocy

jooadam
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Sep 26, 2005 4:23 pm

Re: Bład w logowaniu do admina

Postby jooadam » Mon Sep 26, 2005 4:32 pm

Witam wszysktich.
Piszę w tym topicu bo to też błąd w logowaniu
Odpiszcie proszę jak nowicjuszowi bo nim jestem.

Jestem zalogowany na konto admina przez cały dzień z małymi przerwami. Czasem inne prace więc mnie wylogowuje automatycznie. Ale są takie przypadki, żę jak się zaloguję z powrotem to już tam jest jakiś admin co dziwne bo strona nie jest odkryta i stoi drugi dzień na dodatek w powijakach bo dopiero się zapoznaję z interfejsem.
Czasami jest to np. 2 x admin i jednego mogę "brutalnie wyrzucić", ale teraz to kompletna szajba bo mam trzech zalogowanych przy ikonce w lewym górnym rogu, a dwóch na liście. Na dodatek tamci inni zalogowani, których przecież nie ma blokują mi dostęp do niektórych operacji. Próbowałem ręcznie "uszkodzić" na chwilę plik konfiguracji tak żeby rozłączyć joomla od bazy, ale nic nie dało.

Jeszcze jedno bo widzę, że pytania no forum dotyczą różnych "wersji" - Joomla 1.01
Last edited by jooadam on Mon Sep 26, 2005 4:34 pm, edited 1 time in total.

User avatar
zwiastun
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Thu Aug 25, 2005 7:40 pm
Location: Polska
Contact:

Re: Bład w logowaniu do admina

Postby zwiastun » Mon Sep 26, 2005 11:14 pm

Jeśli nic nie robisz, po 15 minutach sesja jest przerywana, ale nie następuje automatyczne wylogowanie. Po prostu nie możesz kontynuować pracy, musisz się ponownie zalogować, po czym widzisz już jakiegoś admina - czyli siebie z poprzedniej sesji. Kliknij na ikonę i zaloguj się ponownie. Będziesz bez sobowtóra.
Korzystaj i ciesz się!

niama
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Thu Nov 24, 2005 11:55 am

Re: Bład w logowaniu do admina

Postby niama » Thu Nov 24, 2005 12:06 pm

Właśnie zainstalowałam Joomle 1.0.4 i również u mnie pojawiły się błędy przy logowaniu do panelu admina.

Kolejne rozwiązanie:  katalog "path" musi znajdować się w katalogu głównym (na "najwyższym poziomie", u mnie na dysku c:\path) (ustawienia w pliku php.ini)

niama
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Thu Nov 24, 2005 11:55 am

Re: Bład w logowaniu do admina

Postby niama » Fri Nov 25, 2005 1:09 pm

Dzisiaj miałam re-instalkę i znowu nie mogłam zalogować się do amina pomimo, że path dla sesjii jest w głównym katalogu.... Pomogło jednak ustawienie cookies na zezwalaj dla */administrator/

Kojot
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Nov 29, 2005 2:25 pm

Re: Bład w logowaniu do admina

Postby Kojot » Tue Nov 29, 2005 2:29 pm

Witam,

Niestety mam identyczny problem. Po kilku godzinach walki z mambo, zainstalowałem Joomla! i efekt ten sam.
Bez problemu loguję się do strony testowej, jednak nie ma sposobu, żeby się zalogowac do panelu admninistracyjnego.
Cały czas jest wyświetlane okienko o błędzie hasło/user/poziom uprawnień.
Sztuczka z dodaniem Super Administratora bezpośrednio w panelu MySQL też nie zadziałała.
Pomocy! Plizzzzzzzzzzz

Krzysiek Choroszko - na skraju wyczerpania nerwowego po 5-6 instalacjach

Kojot
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Nov 29, 2005 2:25 pm

Re: Bład w logowaniu do admina

Postby Kojot » Wed Nov 30, 2005 12:02 pm

Uffff, okazało się, że to był trywialny brak katalogu /tmp.
A co to nerwów kosztowało.

Andreas_1
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 28, 2006 11:46 am

Re: Bład w logowaniu do admina

Postby Andreas_1 » Tue Mar 28, 2006 12:51 pm

webmedia wrote:Witam.
Prosze o pomoc! Nie mogę zalogować się do panelu administracyjnego, wygląda to tak jakby nie działało przekierowaie z index.php na index2.php, czyli jak wpisze poprawne dane (login i hasło), zatwierdam zaloguj przechodzi proces logowania (przy podaniu błędnego hasła wyskakuje informacja, że nieprawidłowe hasło lub login czyli poprawnie), ale wraca na stronę poczatkową (lodowanie do panelu administratora). Wczesniej działało bez problemu. kontrybucja mambo to 4.5.2.3.
Pozdrawiam


Cześć,
Wiem, że ten temat został tu przerobiony, ale nijak nic nie pomaga, albo nie bardzo to wszystko dobrze rozumiem, bo z joomlą i w ogóle z cms-em jest to mój pierwszy kontakt. Także, proszę o wyrozumiałość.

Wypisz, wymaluj,to z czym miał do czynienia webmedia ma miejsce z joomla 1.0.1 na moim localhost. Po intalacji joomla_1.01_stable_pl  na swoim pc-cie (win2k pro, php 5.0.4, apache 2.0.54) za nic nie mogę się zalogować do panelu administratora. Również następuje chwilowe przekierowanie z index.php na index2.php w pasku adresu przegladarki (zachowanie identyczne czy w IE6  czy Netcape7, a także i Firefox 1.5), by znów wrócić do na stronę z logowaniem, czyli index.php.  Każda z przegladarek akceptuje cookie. Również zmieniając jommle na 1.0.8 miałem identyczną sytuację. Dodam, że jest tylko jeden uzytkownik joomli - super administrator. Wszystkie kroki instalacji joomli przebiegają ok.

Jak dotąd Jeszcze ani razu nie udało mi się zalogoać do cpanelu, pomimo wielokrotnej reinstalacji, zmiany katalogu. Przypomne, iż wszyskto dzieje się na localhost.

Liczę na Kogoś  cierpliwego. Z góry dzieki za odp.

Andreas_1
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 28, 2006 11:46 am

Re: Bład w logowaniu do admina

Postby Andreas_1 » Tue Mar 28, 2006 1:37 pm

Może dodam jezsze trochę info o moim PHP:
PHP Version 5.0.4
System Windows NT ANDREA 5.0 build 2195
PHP Core

Directive Local Value Master Value
allow_call_time_pass_reference Off Off
allow_url_fopen Off Off
always_populate_raw_post_data Off Off
arg_separator.input & &
arg_separator.output & &
asp_tags Off Off
auto_append_file no value no value
auto_globals_jit On On
auto_prepend_file no value no value
browscap no value no value
default_charset no value no value
default_mimetype text/html text/html
define_syslog_variables Off Off
disable_classes no value no value
disable_functions no value no value
display_errors On On
display_startup_errors Off Off
doc_root no value no value
docref_ext no value no value
docref_root no value no value
enable_dl On On
error_append_string no value no value
error_log no value no value
error_prepend_string no value no value
error_reporting 2047 2047
expose_php On On
extension_dir C:\WebServer\php5\ C:\WebServer\php5\
file_uploads On On
highlight.bg #FFFFFF #FFFFFF
highlight.comment #FF8000 #FF8000
highlight.default #0000BB #0000BB
highlight.html #000000 #000000
highlight.keyword #007700 #007700
highlight.string #DD0000 #DD0000
html_errors On On
ignore_repeated_errors Off Off
ignore_repeated_source Off Off
ignore_user_abort Off Off
implicit_flush Off Off
include_path .;F:\PHP\Szablony\Smarty-2.6.10 .;F:\PHP\Szablony\Smarty-2.6.10
log_errors Off Off
log_errors_max_len 1024 1024
magic_quotes_gpc On On
magic_quotes_runtime Off Off
magic_quotes_sybase Off Off
mail.force_extra_parameters no value no value
max_execution_time 30 30
max_input_time 60 60
open_basedir no value no value
output_buffering 4096 4096
output_handler no value no value
post_max_size 8M 8M
precision 14 14
register_argc_argv Off Off
register_globals Off Off
register_long_arrays Off Off
report_memleaks On On
report_zend_debug On On
safe_mode Off Off
safe_mode_exec_dir no value no value
safe_mode_gid Off Off
safe_mode_include_dir no value no value
sendmail_from no value no value
sendmail_path no value no value
serialize_precision 100 100
short_open_tag Off Off
SMTP localhost localhost
smtp_port 25 25
sql.safe_mode Off Off
track_errors Off Off
unserialize_callback_func no value no value
upload_max_filesize 2M 2M
upload_tmp_dir no value no value
user_dir no value no value
variables_order GPCS GPCS
xmlrpc_error_number 0 0
xmlrpc_errors Off Off
y2k_compliance On On
zend.ze1_compatibility_mode Off Off

apache2handler
Apache Version Apache/2.0.54 (Win32) PHP/5.0.4
Apache API Version 20020903
Server Administrator vandenmark@go2.pl
Hostname:Port 127.0.0.1:80
Max Requests Per Child: 0 - Keep Alive: on - Max Per Connection: 100
Timeouts Connection: 300 - Keep-Alive: 0
Virtual Server No
Server Root C:/WebServer/Apache2
Loaded Modules core mod_win32 mpm_winnt http_core mod_so mod_php5 mod_access mod_actions mod_alias mod_asis mod_auth mod_autoindex mod_cgi mod_dir mod_env mod_imap mod_include mod_isapi mod_log_config mod_mime mod_negotiation mod_setenvif mod_userdir


session
]
Session Support enabled
Registered save handlers files user sqlite
Registered serializer handlers php php_binary wddx

Directive Local Value Master Value
session.auto_start Off Off
session.bug_compat_42 Off Off
session.bug_compat_warn On On
session.cache_expire 180 180
session.cache_limiter nocache nocache
session.cookie_domain no value no value
session.cookie_lifetime 200 200
session.cookie_path / /
session.cookie_secure Off Off
session.entropy_file no value no value
session.entropy_length 0 0
session.gc_divisor 1000 1000
session.gc_maxlifetime 1440 1440
session.gc_probability 1 1
session.hash_bits_per_character 5 5
session.hash_function 0 0
session.name PHPSESSID PHPSESSID
session.referer_check no value no value
session.save_handler files files
session.save_path C:/temp C:\WebServer\sessions
session.serialize_handler php php
session.use_cookies On On
session.use_only_cookies Off Off
session.use_trans_sid 0 0

edytaa33
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Jan 28, 2011 9:47 am
Contact:

Re: Bład w logowaniu do admina

Postby edytaa33 » Tue Feb 01, 2011 6:03 am

Nie powiedziano tu o jednej podstawowej kwestii - o hostingu, na ktorym jest postawiona Joomla. W latach 2005-2008 nie wszyscy usługodawcy hostingowi wyposażali swoje serwery w odpowiednie zabezpieczenia przed automatami hackujacymi. Teraz pewnie, choc w mniejszej skali, problem ten wystepuje nadal. Stąd moja rada: Joomle nalezy instalować na sprawdzonych hostingach.
Fotograf ślubny Kraków - http://www.patrykwalkowicz.pl - fotografia ślubna Kraków
Sklep meblowy - http://www.leggero.com.pl - meble sklep internetowy


Return to “Administracja”

Who is online

Users browsing this forum: No registered users and 2 guests