BUG in Tagged page images in 3.7.x version

Did you may have found a bug in Joomla! 3.x but aren't sure? This forum is the place to help figure out if the problem is a bug and how to report it. If you are an experienced Joomla! user and are certain that you have found a bug please use the Bug Tracker to submit your issue.
This forum is for discussion about bugs and to get help with reporting them to the Bug Tracker: https://issues.joomla.org

Moderator: ooffick

Forum rules
Please use the official Bug Tracker to report a bug: https://issues.joomla.org
User avatar
amymattian
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Wed Aug 12, 2009 5:09 pm
Location: Helsinki
Contact:

BUG in Tagged page images in 3.7.x version

Postby amymattian » Wed May 24, 2017 8:30 am

Hi,

seems there is a BUG in the Joomla core regarding TAGS Component. After update to Joomla 3.7.x (both 0 and 2) we noticed that the article intro images are missing from the TAGGED page. Our coder had to fix the following code:


Code: Select all

There is one comment onr #$row
components/com_tags/views/tag/view.html.php

// Categories store the images differently so lets re-map it so the display is correct
        if ($items && $items[0]->type_alias === 'com_content.category')
        {
            foreach ($items as $row)
            {
                $core_params = json_decode($row->core_params);
                #$row->core_images = json_encode(array('image_intro' => $core_params->image, 'image_intro_alt' => $core_params->image_alt));
            }
        }


We have now done the fix twice after updating to the latest in Joomla 3.7.x version. Any ideas when this bug will be fixed?

- Anne
http://www.kotisivutohtori.fi/
Website Doctor to the rescue...

Return to “Joomla! 3.x Bug Reporting”

Who is online

Users browsing this forum: No registered users and 2 guests