Komponent - Forum

Moderator: Radek Suski

Locked
wojciechqm
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Oct 15, 2010 1:55 pm

Komponent - Forum

Post by wojciechqm » Fri Oct 15, 2010 2:19 pm

Witam, niedawno zacząłem tworzyć strone w joomli 1.5 (na szblonie RT), do tej pory nie mialem problemów stronka powoli zaczyna ładnie działać.

Pierwszy problem pojawił się gdy postanowiłem zainstalować komponent forum. Po zainstalowaniu komponentu forum Kunena 1.5.9 stable w zapleczu mam Panel kontrolny i wszystkie ustawienia, natomiast nie wiem w jaki sposób wejść na forum abym mogł go zobaczyć. Podejrzewam że najpierw trzeba recznie ustawić adres, pozmianiac ustawienia w plikach itp, lecz pytanie brzmi jak.
Poszperałem w konfiguracji komponentu, szukałem pomocy przez google lecz niestety nic na ten temat nie pisze. Chodzi mi o to zebym mogł wejść na forum np przez link www.mojastrona.pl/forum i logujac sie na stronie automatycznie byc zalogowanym na forum, niestety nie mam pojecia jak to wykonać.

Dodam że próbowałem instalować również komponenty Agora, Fireboard , ccboard ale w kazdym wypadku jest taki sam efekt. Strona jest na hostingu cba

Oto przyklad w jaki sposób chciał bym by to dzialalo:
http://www.zapytajpolozna.pl - Strona głowna
http://www.zapytajpolozna.pl/forum.html - forum (wyglad jak szablon strony głownej)

Jeśli ktoś wie jak mi pomóc to bardzo prosze o odpowiedź ;]

 
rosciak
Joomla! Intern
Joomla! Intern
Posts: 59
Joined: Tue May 26, 2009 7:17 am

Re: Komponent - Forum

Post by rosciak » Fri Oct 15, 2010 9:15 pm

Szczegółowe opisy konfiguracji Agora Olympus po polsku masz w tym miejscu: http://agora.org.pl/index.php/podrecznik-uzytkownika

Dodam że wstępna konfiguracja takiego forum to jakieś 5-15 minut roboty, jeśli się wie o co chodzi.

 

Locked

Return to “Komponenty, moduły, wtyczki”