"User groups" mangler i backend ved opprettelse av ny bruker

Spørsmål om administrasjon og installering

Moderators: Per Yngve Berg, sone12

schumi1971
Joomla! Intern
Joomla! Intern
Posts: 83
Joined: Thu May 22, 2008 8:56 am

"User groups" mangler i backend ved opprettelse av ny bruker

Postby schumi1971 » Tue Mar 25, 2014 6:52 pm

Har støtt på en ny ting jeg aldri tidligere har opplevd.
Med min Super user bruker er ikke valget "user groups" tilgjengelig lenger når jeg skal legge til en ny bruker i backend.
D.v.s. det har aldri vært tilgjengelig.
Image

Heller ikke hvis jeg prøver å endre en bruker dukker valgene opp.
Dette gjør det litt tungvint å lage nye brukere.
Image

Har prøvd å google å lete i forumet etter lignende problem, men har ikke lykkes.
Finnes det noe med forslag til hvordan jeg kan få dette tilbake?

Problemet gjelder i Joomla 3.2.2

Jeg fant en løsning
Jeg klarte å finne en løsning helt tilfeldig.
En av de første tingene jeg gjorde var å overskrive alle filene, med en komplett joomla pakke. Dette funket ikke da.
Når det ikke dukket opp noe svar i forumet på onsdagen, prøvde jeg å feilsøke mer.
Derfor forsøkte jeg igjen i går kveld men da kun kopiere de filene som har med brukere å gjøre.
Plutselig var det iorden. Hvorfor dette ikke funket når jeg prøvde med den fulle pakken vet jeg ikke, det var jo de samme filene jeg hentet fra den.
Men jeg er glad for at mysteriet er løst

Return to “Administrasjon/installasjon”

Who is online

Users browsing this forum: No registered users and 1 guest