Page 1 of 1

oppdatert til 3.5.1

Posted: Sun Apr 17, 2016 4:56 pm
by kaares
Hei
Oppdaterte til 3.5.1 og da forsvant alle linkene, eller de ble endret til index.php.
Sidens adresse er hundesleden.no

Re: oppdatert til 3.5.1

Posted: Sun Apr 17, 2016 6:25 pm
by rued
Hvordan oppdaterte du, trinn for trinn?
Hvilken versjon oppdaterte du fra?
Forsøkt å rulle tilbake til sikkerhetskopi, for så å forsøke på nytt - gjerne på en testkopi til du får dreisen på dette.

Se forøvrig https://docs.joomla.org/Portal:Upgrading_Versions

Re: oppdatert til 3.5.1

Posted: Mon Apr 18, 2016 5:40 am
by kaares
Hei
Brukte oppdateringen som er innebygd. Oppdaterte fra 3.5.0.
Bruker sppagebuilder pro 1.0.8. Når jeg lager linkene på nytt fungerer de 1 gang, men på klikk nr 2 er de tilbake på index.php

Re: oppdatert til 3.5.1

Posted: Mon Apr 18, 2016 6:19 am
by rued
Dersom innhold som det er problemer med er laget i Sp page builder bør du nesten ta det opp med utvikleren av denne.

Men at dette skulle skje kun som følge av oppdatering fra 3.5.0 til 3.5.1, via innebygget oppdatering, høres egentlig veldig lite sannsynlig ut. Sikker på at du ikke endret noe annet «samtidig», før eller etter - mellom virker og ikke virker?! Påse uansett at din .htaccess er på plass og fungerer, dersom du bruker omskriving av adresser, test evt. å slå av dette (Konfigurasjon -> SEO-innstillinger).

Husk også å tømme mellomlager.

Re: oppdatert til 3.5.1

Posted: Mon Apr 18, 2016 7:37 am
by kaares
Hei
Takk for hjelpa.
Slo av Search Engine Friendly URLs og alt ble iorden.
Hvilken funksjon har egentlig dette ?

Re: oppdatert til 3.5.1

Posted: Mon Apr 18, 2016 7:50 am
by rued