Får ikke lastet CSS på SSL-versjon

Her er både spørsmål og gode idéer/forslag

Moderators: sone12, Per Yngve Berg

Nonode
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Oct 02, 2016 9:45 am

Får ikke lastet CSS på SSL-versjon

Postby Nonode » Sun Oct 02, 2016 9:59 am

Hei,

Jeg bruker Joomla! 3.4 og har problemer med å på CSS-filen til å laste når jeg går inn på https-versjonen av nettsiden (FF), men http går alt smertefritt. Alt skal være i orden med SSL-sertifikatet, så da lurer jeg veldig på hvor feilen ligger. Feilen ligger heller ikke i feil route. Hvor bør jeg se etter feilen? Blir frustrert av dette som forholdsvis skal være en enkel sak! :)
Last edited by toivo on Sun Oct 02, 2016 12:22 pm, edited 1 time in total.
Reason: mod note: manual signature removed - please check the Forum rules

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får ikke lastet CSS på SSL-versjon

Postby rued » Sun Oct 02, 2016 11:06 am

1. Du bør oppdatere til site versjon av Joomla og utvidelser asap.
2. Er lenken til den aktuelle siden? Den vises fint over https her i så fall.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no


Return to “Template, CSS og design”

Who is online

Users browsing this forum: No registered users and 1 guest