Problem med søkermotorvennlige adresser

Generelle spørsmål relatert til Joomla! 3.x, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Post Reply
PetterSandvik
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Aug 02, 2013 8:21 pm

Problem med søkermotorvennlige adresser

Post by PetterSandvik » Thu Apr 05, 2018 8:14 pm

Hei,

Har et litt spesielt problem med at det kommer etter domenet i nettadressen: Banners/Categories - og så kommer den virkelige delen som skal være der, men lenken fungerer sågar ikke, og gir 404-feil på oppslag.

Feilen oppstår av og til, gjerne om jeg redigerer noe på menyen, om det er knyttet til bare endring, eller også flytting eller andre menyrelaterte ting er jeg ikke sikker på.

Vedlegger et bilde, se nederste linje på det, det angir nettadressen.

Har særlig vært plaget av dette på menyelementer som er langt nede, og det kan være 1-3 elementer samtidig. Kjører JotCache, og jQuery Easy, og tror ikke det er noe ellers som skulle forårsake dette.

Kjenner noen til dette, eller kan gi noe videre tips? Har søkt litt på det, men finner ikke noe relevant. Har hatt problemet i ett års tid, men kan være lengre.

Det er jo nærliggende å tro at dette er noe med bannerkomponenten, den har jeg i bruk, men i skrivende stund finner jeg riktignok ikke denne, mente den lå som en komponent og het Bannere.

Takk for svar!
You do not have the required permissions to view the files attached to this post.

celius
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 109
Joined: Tue Aug 23, 2005 8:32 pm

Re: Problem med søkermotorvennlige adresser

Post by celius » Fri Sep 21, 2018 11:41 am

Hei,

Det høres frustrerende ut.

Jeg mistenker at JotCache kan være årsaken. Om du er 100% sikker på å ha slettet cache etter å ha gjort endringen, og at JotCache har lagd nye cache versjoner, så er det noe annet.

Kan du gjøre en test å se om det er cache som er problemet?


Post Reply

Return to “Generelt”