Index of /

Generelle spørsmål relatert til Joomla! 3.x, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

edorf67
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Wed Apr 18, 2012 10:41 pm

Index of /

Postby edorf67 » Wed Mar 25, 2015 5:11 pm

Etter å ha publisert min første Joomla-side, skulle jeg legge ut link til denne på Facebook, men alt som fremkommer er navn på linken, samt "index of /" der hvor normalt overskriften kommer, samt bilde og tekst. Er det noen som vet hva dette skyldes og hva jeg kan gjøre for å ordne dette?

På forhånd takk for svar! :-)

edorf67
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Wed Apr 18, 2012 10:41 pm

Re: Index of /

Postby edorf67 » Wed Mar 25, 2015 5:20 pm

Etter at jeg skrev ovennevnte, kom jeg på en vesentlig ting:
Jeg har websidene på en server hos meg. Domenenavnet ligger hos min kunde hvor han, i følge han selv, har benyttet www-forwarding for å "nå" websidene.
Om jeg legger inn direktelinken til websidene på min server, fungerer det fint, men når jeg altså legger inn kundens domenenavn, så kommer nevnte resultat... Noen som vet hva jeg kan gjøre for å ordne dette?

edorf67
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Wed Apr 18, 2012 10:41 pm

Re: Index of /

Postby edorf67 » Thu Mar 26, 2015 3:44 pm

Problemet løst!
Om noen skulle oppleve det samme, her er løsningen min:
Kom til å tenke på om Facebook kunne ha lagret siden i cache, noe som stemte. Gikk inn på følgende facebook-side og la inn url, så dermed løste denne frustrerende "feilen" seg :-)

https://developers.facebook.com/tools/debug/


Return to “Generelt”

Who is online

Users browsing this forum: No registered users and 2 guests