Root asset parent_id 0

Generelle spørsmål relatert til Joomla! 3.x, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

phel
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Wed May 20, 2015 6:44 pm

Root asset parent_id 0

Postby phel » Tue May 10, 2016 7:57 am

Jeg sliter med frontend bruker login (ikke admin) og fant denne

https://docs.joomla.org/J3.x:Cannot_log ... a_frontend
"Only the root asset is allowed to have parent_id=0."

Da jeg selv sjekket min eXXXs asset tabel, ser jeg 2 linjer med parent_id 0.

'1', '0', '1', '329', '0', 'root.1', 'Root Asset', '{\"core.login.site\":{\"6\":1,\"3\":1,\"11\":1,\"12\":1,\"2\":1},\"core.login.admin\":{\"6\":1,\"8\":1},\"core.login.offline\":{\"6\":1},\"core.admin\":{\"8\":1},\"core.manage\":{\"7\":1},\"core.create\":{\"6\":1,\"3\":1,\"2\":1},\"core.delete\":{\"6\":1,\"2\":1},\"core.edit\":{\"6\":1,\"2\":1},\"core.edit.state\":{\"6\":1},\"core.edit.own\":{\"3\":1,\"6\":1,\"2\":1}}'

og
'187', '0', '330', '331', '0', 'not', 'false', '{\"core.create\":{\"1\":0},\"core.edit.own\":[],\"core.edit\":[],\"core.edit.state\":[],\"core.admin\":[],\"core.manage\":[],\"core.deleteall\":{\"7\":1}}'

Jeg forstår ikke helt hva name "not" og tilte "false" betyr.

Kan det ha sammenheng med mitt frontend login problem, eller er dette en "normal" linje?


Svarer meg selv. Tok en sjanse og slettet linjen med "not" og false" og nå virker frontend login.

Return to “Generelt”

Who is online

Users browsing this forum: No registered users and 1 guest