Problema al mostrar google maps Topic is solved

Para cualquier duda sobre Joomla! 3.x que no tenga cabida en alguno de los foros de más abajo.

Moderators: AlexVega, hefesto, carcam

Post Reply
11Vane18
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed May 13, 2020 3:26 pm

Problema al mostrar google maps

Post by 11Vane18 » Wed May 20, 2020 4:44 pm

El problema es que al querer meter un mapa de google maps este modulo no me lo admite, es decir a la hora de poner el codigo html .... no lo guarda. Esta parte con el iframe habria de crearla como otro artículo dentro de una categoría específica?

Gracias de nuevo.
Last edited by AlexVega on Wed May 20, 2020 8:40 pm, edited 1 time in total.
Reason: Mod Note: Tema dividido, Debe formular un tema nuevo para una duda diferente.

 
User avatar
AlexVega
Joomla! Hero
Joomla! Hero
Posts: 2472
Joined: Fri Aug 28, 2015 6:13 am
Location: México

Re: Problema al mostrar google maps

Post by AlexVega » Wed May 20, 2020 8:52 pm

Que tal,

Por seguridad las etiquetas iframe vienen deshabilitadas. Para activarla sigue estos pasos:

- Ve a Sistema > Configuración Global > Pestaña Filtros de texto
Aquí asegurate de que tu usuario (Super User) aparezca con la opción "Sin filtrado"

- Ve a Extensiones > Plugins > Editor - TinyMCE
Aquí verás unas pestañas con nombres Conjunto 2, Conjunto 1, Conjunto 0, selecciona Conjunto 0 y en la parte de abajo, elimina "iframe" de la opción "elementos prohibidos", guarda cambios y prueba nuevamente.

- En tu módulo o artículo al ingresar el código iframe, busca el icono son los símbolos: <>

Saludos!

11Vane18
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed May 13, 2020 3:26 pm

Re: Problema al mostrar google maps

Post by 11Vane18 » Sat May 30, 2020 4:00 pm

AlexVega wrote:
Wed May 20, 2020 8:52 pm
Que tal,

Por seguridad las etiquetas iframe vienen deshabilitadas. Para activarla sigue estos pasos:

- Ve a Sistema > Configuración Global > Pestaña Filtros de texto
Aquí asegurate de que tu usuario (Super User) aparezca con la opción "Sin filtrado"

- Ve a Extensiones > Plugins > Editor - TinyMCE
Aquí verás unas pestañas con nombres Conjunto 2, Conjunto 1, Conjunto 0, selecciona Conjunto 0 y en la parte de abajo, elimina "iframe" de la opción "elementos prohibidos", guarda cambios y prueba nuevamente.

- En tu módulo o artículo al ingresar el código iframe, busca el icono son los símbolos: <>

Saludos!
Mil gracias !!! funcionó!!

 

Post Reply

Return to “Joomla! 3.x”