Page 1 of 1

Rättighetsproblem J3.5.1

Posted: Sun Aug 07, 2016 9:04 pm
by LAMF
Hej,
Jag håller på attr uppgradera mina Joomla sidor till 3.6.2 men har några som är v. 3.5.1 det har fungerat bra att uppgradera dom från 3.5.1 till 3.6.0 och sedan 3.6.2 men en site får jag följande meddelande på:
"Ett fel har inträffat
403 Du har inte behörighet att se denna resurs."

Det är alltså inte rätt rättigheter för att göra en uppgradering från v. 3.5.1 til 3.6.0 jag vil därför göra en Akeeba backup men det blir samma fel då.

Har någon något tips för att komma runt detta problem?

Tacksam för tips.

Micke

Re: Rättighetsproblem J3.5.1

Posted: Mon Aug 08, 2016 8:53 pm
by sgagner
Om du är inloggad som Super Admin när du gör uppdateringen så borde du inte få detta felmeddelande.
Det vore intressant att ta en närmare titt på detta direkt på din webbplats.

Å andra sidan så slog det mig just nu att du behöver uppdatera Joomla installer innan du gör denna uppdatering. Se till att uppdatera alla andra delar av Joomla innan du uppdaterar till 3.6.0

Re: Rättighetsproblem J3.5.1

Posted: Mon Aug 08, 2016 9:26 pm
by Per Yngve Berg
Se till att Akeeba Backup är 5.1.4 med J 3.6.1 eller 3.6.2.
Du kan evt. slå ifrån pluginet för akeeba som gör en backup under uppgraderingen.

Re: Rättighetsproblem J3.5.1

Posted: Wed Aug 10, 2016 9:56 pm
by LAMF
Hej,
Just denna site fungerade det att uppdatera dagen efter fast från en annan dator.
Nu har jag en sista site som jag uppdaterat till J 3.6.1 tidigare men altså skulle ha haft j 3.6.2 men får då samma felmeddelande som för den andra siten.
Jag har instalerat Admintools från Joomla works på bägge sidorna liksom på flertalet av mina siter.

Re: Rättighetsproblem J3.5.1

Posted: Fri Aug 12, 2016 10:05 am
by sgagner
Hej igen,

Du säger att du installerat Admintools från Joomlaworks!?
Jag känner inte till att de har en sådan komponent.
Däremot har Akeeba en sådan som kallas just AdminTools
Det kan vara så att du har ställt in högre skydd i AdminTools som förhindrar att du uppdaterar eller ändrar tillägg i backend.

Re: Rättighetsproblem J3.5.1

Posted: Fri Aug 12, 2016 8:53 pm
by LAMF
Ja du har såklart rätt, Akeeba AdminTools är det ju.
Jag ska kolla på detta med inställningarna där.

Re: Rättighetsproblem J3.5.1

Posted: Fri Aug 12, 2016 9:30 pm
by LAMF
Testade att radera hela siten då jag inte kom åt någonting under admintools.
Nu kunde jag uppdatera joomla till v 3.6.2 men då jag ville göra en backup med akeeba så kom samma felmeddelande upp igen :-\
Jag testade då att avinstallera allt med AdminTools och sedan även at installera om Akeeba backup.
Det hjälper inte... ???
Helt galet...