Blank sida back-end efter update från 3.1.6 till 3.2

Diskutera frågor rörande installation, backup, migrering och säkerhet avseende Joomla! 3.0

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
User avatar
ArjanR
Joomla! Explorer
Joomla! Explorer
Posts: 449
Joined: Fri Jun 24, 2011 8:31 am
Contact:

Blank sida back-end efter update från 3.1.6 till 3.2

Post by ArjanR » Thu Nov 07, 2013 6:31 pm

Hej, jag kan inte logga in längre på baksidan efter uppdateringen till 3.2. Jag får inte längre en login sida heller men bara en blank sida. Front end verkar ok förutom 1 menu + submenu.
Vad har hänt? Det verkar vara många som har problem efter uppdateringen men ingen officiell lösning....

Tacksam för lösning.

Arjan

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24806
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Blank sida back-end efter update från 3.1.6 till 3.2

Post by Per Yngve Berg » Thu Nov 07, 2013 8:35 pm

Du måste editera configuration.php med en text-editor. Öka "Error Report Level" till "Developer".

Då skulle du kunna se felmeddelandet och börja felsöka.

User avatar
ArjanR
Joomla! Explorer
Joomla! Explorer
Posts: 449
Joined: Fri Jun 24, 2011 8:31 am
Contact:

Re: Blank sida back-end efter update från 3.1.6 till 3.2

Post by ArjanR » Wed Nov 27, 2013 2:23 pm

Hej per, tack för svaret. Det blev fel med min inloggning här på forumet och jag kunde inte logga in längre. Nu är det åtgärdat och jag kan svara dig.

Jag installerade en backup och uppdaterade igen men det blev samma fel så jag installerade min backup igen. Det enda skillnad med en default installation är att jag har en template från Joomspirit installerat och jag har haft kontakt med honom och felet ligger inte där. Jag tror jag väntar till nästa uppdatering som kanske fixar det här för det är fler som har problem verkar det med blank sida.
Det tar en del tid att ominstallera varje gång och jag har inte den tiden nu.

/Arjan

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1211
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Blank sida back-end efter update från 3.1.6 till 3.2

Post by sgagner » Mon Dec 02, 2013 2:25 pm

Hej,

Detta är et känt problem och det har bland annat diskuterats här: http://forum.joomla.org/viewtopic.php?t=825287
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.


Locked

Return to “Installation, backup och säkerhet”