Installation av Virtuemart

Diskutera tredjepartsutvecklade komponenter, moduler m.m. avsedda för Joomla! 3.x.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Ronnie66
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Mon Feb 02, 2009 9:12 pm

Installation av Virtuemart

Post by Ronnie66 » Thu Dec 12, 2013 11:17 am

Hej har problem med att installera virtuemart på min Joomla 3.2.0, virtuemart som jag provat är version 2.0.24c & några av den nya icke stabila versionerna som heter 2.0.25 a,b,c osv.
http://dev.virtuemart.net/projects/virtuemart/files

Jag har packat upp & installerar rätt fil först men får larm (cannot found the xml-file).
Jag har även provat att ändra i xml-filen från install till extension & versionsnumret på joomla.

Jag har läst en massa tips på nätet & provat men får inte till det så jag tar tacksamt emot hjälp med detta problem...

Är ganska nybörjare inom detta så beskriv förklarande tack. :-[
Tack på förhand /Hook

 
User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1253
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Installation av Virtuemart

Post by sgagner » Tue Dec 17, 2013 2:46 pm

Hej,

Om det är så att du laddat ned Virtuemart 2.0.24c kompletta paket, så måste detta packas upp först innan det kan installeras. Paketet innehåller två andra installationsfiler som du skall installera var och en separat.

Observera att Virtuemart 2.x endast är kompatibel med Joomla 1.7 och Joomla 2.5
Joomla 3 stöds ännu så länge inte.

När man får det felmeddelande du fått, så beror det på att installationsrutinen varnar för att det är fel version eller att XML-filen helt enkelt saknas. De finns dock i de 2 andra paketen.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

Ronnie66
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Mon Feb 02, 2009 9:12 pm

Re: Installation av Virtuemart

Post by Ronnie66 » Tue Dec 17, 2013 5:23 pm

Tack har nu installerat jo2,5 med vm & det fungerade. :)

 

Locked

Return to “Komponenter, moduler och plugin”