Page 1 of 1

erreur sur menu utilisateur

Posted: Wed Aug 14, 2019 9:48 am
by bruno83
Bonjour,
j'ai un problème que je n'arrive pas à résoudre. Je suis un novice en joomla voila, quand j'accède dans le menu utilisateur de mon site pour créer ou modifier un membre j'ai ce message:
500 JM_BAD_REQUEST (API key access has been revoked)

Pouvez vous m'aider ?
Merci pour toutes vos reponses

Re: erreur sur menu utilisateur

Posted: Wed Aug 14, 2019 7:00 pm
by pmleconte
Bonsoir,

Pourquoi avoir mis votre question dans la rubrique Joomla 1.0 ? une erreur ou la réalité ?

Si réalité, votre problème sent le hacking. Nous sommes passés hier en version 3.9.11.

Pascal

Re: erreur sur menu utilisateur

Posted: Wed Aug 21, 2019 8:57 am
by bruno83
pmleconte wrote:
Wed Aug 14, 2019 7:00 pm
Bonsoir,

Pourquoi avoir mis votre question dans la rubrique Joomla 1.0 ? une erreur ou la réalité ?

Si réalité, votre problème sent le hacking. Nous sommes passés hier en version 3.9.11.

Pascal
bonjour,
excusez moi mais c'est pas évident de laisser un message c'est la 1er fois que je m'y connecte !!
C'est bien la version 3.9.8 de joomla
Merci

Re: erreur sur menu utilisateur

Posted: Wed Aug 21, 2019 2:27 pm
by bruno28
bruno83 wrote:
Wed Aug 21, 2019 8:57 am
bonjour,
excusez moi mais c'est pas évident de laisser un message c'est la 1er fois que je m'y connecte !!
C'est bien la version 3.9.8 de joomla
Merci
Bonjour Bruno

Pour commencer fais une mise à jour en 3.9.11, puis essaie à nouveau

Re: erreur sur menu utilisateur

Posted: Wed Aug 21, 2019 4:41 pm
by infograf768
Déplacé dans le forum correct.

Re: erreur sur menu utilisateur

Posted: Tue Aug 27, 2019 2:51 pm
by sarki
Hello,
Avez-vous trouvé la raison de votre erreur ?
Si vous avez installé Admin Tools, par défaut l'édition des utilisateurs est désactivée et cela donne un message du genre si je me souviens bien...