Strona błędu 404 nie działa.

Moderator: Radek Suski

Redakcja PG
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Jul 28, 2014 12:54 pm

Strona błędu 404 nie działa.

Postby Redakcja PG » Mon Jul 28, 2014 1:05 pm

Witam,
posiadam Joomlę w wersji 3.3.3. Mój problem dotyczy własnej strony błędu 404. Otóż na początku, zaraz po zainstalowaniu szablony SJ Plus (wersja 1.0.3) strona błędu była dostępna. Teraz kiedy już strona działa, jest skonfigurowana, chciałbym też jakoś dostosować stronę błędu wraz z linkami np. do strony głównej, bądź wybranej kategorii. Próbowałem z dodawaniem kodu do pliku .htaccess (mam proste adresy). Nic nie pomagało. za każdym razem pojawiała się strona błędu wyglądająca tak samo, jak poniżej. Zmieniłem zatem szablon na inny, jednak dalej strona błędu wyświetla się taka sama.

Chciałem skorzystać z dodatku "Qlue Custom 404" ze strony --> http://extensions.joomla.org/extensi...or-pages/16481 z nadzieją, że pomoże. Niestety, po włączeniu dodatku i wprowadzeniu niezbędnych ustawień dalej zero reakcji. Nie mam pomysłu już na to, od czego zacząć "grzebanie" w celu osiągnięcia zamierzonego celu - najlepiej stronę z pojedyńczym artykułem, który będzie wyświetlał się jako strona błędu.

Czy może na nowo zainstalować samą Joomle?

Proszę o poradę, pozdrawiam!
You do not have the required permissions to view the files attached to this post.

Return to “Modyfikacje i własne rozwiązania”

Who is online

Users browsing this forum: No registered users and 1 guest