Page 1 of 1

Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Sun Aug 18, 2013 8:55 am
by BaoLamBo
Mình có 1 website đang chạy joomla 1.5 mà tình hình dạo này hay bị hack quá.
Mình muốn hỏi các chuyên joomla là hiện giờ bản nào ổn định và bảo mất tốt nhất. Nếu được cho mình xin luôn hướng dẫn để up từ 1.5 lên sao cho không bị xung đột nhé..
Thanks cả nhà quan tâm giúp đỡ.

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Wed Aug 21, 2013 7:33 am
by phattrienweb
Mình cũng cùng quan tâm với chủ thớt. Trang mình dùng ở bền dưới chữ ký là Joomla cũ thường bị hack.

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Wed Aug 21, 2013 5:42 pm
by suamaygiatbk
Bạn tìm lại trong box bảo mật đi, có topic hướng dẫn cách fix lỗi bảo mật cho Joomla 1.5.26 rồi đó.

Nếu không, bạn có thể chuyển sang dùng Wordpress, nó nhẹ hơn và live update dễ hơn

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Tue Aug 27, 2013 9:55 am
by tahuuson1
Hãy nâng cấp tất cả các trang web Joomla 1.5.x của bạn lên Joomla 1.5.6 . Link thì bạn search trên mạng nhé

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Fri Aug 30, 2013 6:10 pm
by htctec
Em làm theo hướng dẫn trên mang nhưng khi cài đặt module thì luôn bị báo lỗi k tìm thấy đường dẫn, mặc dù thử cả cách copy đến đường dẫn đó rồi cài đặt cũng không được.:( mong các pro giải thích giùm với ạ, Em xin cảm ơn!!!

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Mon Sep 02, 2013 6:40 pm
by saosangmo
Vì bạn khai báo sai absolute path cho thư mục TEMP của Joomla. Bạn dùng control panel gì để quản lý hosting mình sẽ hướng dẫn khai tiếp

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Tue Sep 03, 2013 8:07 am
by htctec
Em dùng CuteFTP bác ak...
mail của em là manhcuong.nguyen@live.com
Mong bác giúp đỡ ak. Em xin chân thành cảm ơn!!!

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Tue Sep 03, 2013 6:44 pm
by saosangmo
Bạn dùng joomla phiên bản gì?
Mở file configuration.php, tìm tới đoạn cấu hình dạng như sau:

Code: Select all

$tmp_path = '/Applications/XAMPP/xamppfiles/htdocs/thudo/tmp/';
Trước phần /tmp/, bạn cần điền vào giá trị đúng với đường dẫn trên site của bạn. Muốn xem giá trị đó thì tạo 1 file info.php có nội dung như sau:

Code: Select all

<?php echo phpinfo(); ?>
Rồi mở file info.php từ trình duyệt --> tìm tới đoạn:

Code: Select all

SCRIPT_FILENAME
=> đấy là đường dẫn tuyệt đối bạn cần khai báo.

Chúc thành công.

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Wed Sep 04, 2013 5:05 am
by htctec
E xin cảm ơn bác ạ....
Để em thử xem thế nào :)

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Thu Oct 17, 2013 11:19 am
by dinatour
Chào các bác,

Website phiên bản joomla 1.5 giờ nâng cấp lên phiên bản
2.5 hoặc 3.1.5 có được không?

Cảm ơn nhiều

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Thu Oct 17, 2013 3:57 pm
by saosangmo
Được, tất nhiên rồi, nhưng nếu bạn dùng nhiều plugins, module, com quá thì sẽ là vân đề lớn. Template thì có 1 vài chỗ phải sửa để tương thích thôi

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Wed Nov 05, 2014 2:12 am
by Dan Tran
Mình thấy chỉ đầu tư tốt cho code và host là cơ bản ổn. Bạn mua bản tem chuyên nghiệp hoặc đầu tư xây dựng code chuyên nghiệp tí. Đừng dùng tem free và cài nhiều ext free. Kiểm tra bên host xem họ làm bảo mật thể nào, có đủ chuẩn bảo vệ site của bạn không.

Re: Cần giúp đỡ về Update Joomla lên phiên bản cao hơn !

Posted: Thu Jan 26, 2017 12:19 am
by ChillyBee
theo mình bạn lên update lên phiên bản cao nhất có thể:

Vì:
- bảo mật các lỗi sql cao hơn
- nhiều tính năng vượt trội như tính năng tag,
- phân loại version,
- SEO chuẩn tốt hơn